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1 Getting Started
Introduction
8

The phase noise measurement personality on the Agilent Technologies N8201A Option 
226 performance downconverter synthetic instrument module provides advanced and 
comprehensive RF and microwave measurement capability. You can add the phase noise 
measurement personality to transform the N8201A into a one-button phase noise tester. 
Whether you’re in R&D or manufacturing, the N8201A Option 226 phase noise 
personality provides a comprehensive measurement solution to characterize the phase 
noise behavior of your systems and components easily, quickly, and accurately.

High-purity, high-stability signals have become more important to the modern 
communications, aerospace, and defense industries. Phase noise is one of the most 
crucial measures to evaluate the short-term stability of a signal. Therefore, an accurate, 
fast, and easy-to-use phase noise measurement tool is critical in the R&D and 
manufacturing environments. In addition to its superior combination of speed, accuracy, 
flexibility, and dynamic range, the N8201A offers a Phase Noise Measurement 
Personality - providing an ideal tool for design verification and troubleshooting, as well 
as production-line testing. By adding this measurement personality, you integrate a 
phase noise tester and a high-performance spectrum analyzer into one box.

• Expand design possibilities with powerful measurement capability and flexibility.

• Expedite troubleshooting and design verification with an intuitive user interface and 
numerous features.

• Streamline manufacturing with speed, reliability, and ease of use.

• Maximize yields with accurate measurements and operator independent results.
Specifications
Performance specifications can be found in the N8201A Data Sheet.
Available Measurement Personality Options
Table 1 Measurement Personality Options

Available Personality Options Option 
Number 

Noise Figure measurement personality 219

Phase noise measurement personality 226
N8201A Phase Noise Measurement Personality Guide



Getting Started 1
Overview of theN8201A Option H02 Spectrum Analyzer GUI

File Menu
N8201A Phase Noise 
The File menu allows you to specify a N8201A performance downconverter to monitor 
with the N8201A Option H02 Spectrum Analyzer GUI (Graphical User Interface).

Connect

Enter the VISA address (for example, TCPIP0::141.121.87.18::inst0::instr) of the 
instrument you wish to control with the Spectrum Analyzer GUI.

Disconnect

Terminates the connection between the Spectrum Analyzer GUI and the spectrum 
analyzer.

Exit

Closes the Spectrum Analyzer GUI application.
Help Menu
Provides information about the current version of the Spectrum Analyzer GUI.
Measurement Personality Guide 9
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Left Pane (Display)
10
Display Area

Replicates the actual hardware spectrum analyzer display. 

Update Display

When clicked, the GUI display is updated with the current view of the hardware’s 
spectrum analyzer display.

Refresh Data Automatically

When selected, automatically updates the GUI display to match the hardware’s spectrum 
analyzer display up to five times per second. Note that using this function slows the 
sweep time.
Center Pane (Softkeys)
Displays the softkeys for the currently selected front panel key. For example, clicking 
Mode in the right pane, identifies “Mode” in the title area of the center pane and the 
Mode menu keys under the title.
Right Pane (Hard Keys)
Upper Area

Displays the front panel keys (that is, hard keys). Once a front panel key has been 
clicked, the associated menu keys are displayed in the center pane.
Right Pane
Front Panel Keys

Displays the front panel keys. Once a front panel key has been clicked, the associated 
menu keys are displayed in the center pane.

Marker Control

Provides control over the four markers.

Adjust Specifies one of the four markers for adjustment.

Position Displays the current position of the selected marker and allows you to enter in 
a specific position of the marker. 
N8201A Phase Noise Measurement Personality Guide
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N8201A Phase Noise 
Position Slider Allows movement of the selected marker. Click and drag the slider bar 
to move the marker, or for fine tuning use the left and right arrow keys.

Interactive SCPI Tab

Command Allows you to enter a SCPI programming command to control the 
instrument. Some functions do not have a menu key and are only available by entering a 
SCPI command. 

Send Writes what you have entered in the Command text box to the I/O buffer.

Read Reads the response that the instrument places on the I/O buffer.

Send & Read Writes to the I/O buffer and then reads the response from the I/O buffer.

Instrument Session History Displays a listing of recent activity.

Clear Clears the information in the Instrument Session History area.

Hide Controls

Conceals the right pane of the GUI allowing full screen display of the graph area.

Show Controls

Displays the front panel keys (right pane) along with the graph area. This key is only 
available when Hide Controls is the active function.
Measurement Personality Guide 11



1 Getting Started
Starting the Phase Noise Measurement Personality
12
1 Connect the N8201A to the PC using Agilent Synthetic Instrument Finder or Agilent 
Synthetic Instrument GUI. Refer to the N8201A Performance Downconverter User’s 
Guide for more information.

2 Click Start > Programs > Agilent SI Tools > N8201A Option H02 Spectrum 
Analyzer GUI to open the N8201A Option H02 Spectrum Analyzer GUI.

3 Click File > Connect and enter the VISA address for the N8201, and then click OK.

4 Click MODE > Phase Noise > to start the Noise Figure measurement personality.

5 Click Measure > Monitor Spectrum or Phase Noise to select the applicable 
measurement type.
N8201A Phase Noise Measurement Personality Guide
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2
Using the Phase Noise Personality

This chapter includes the following:

“Tips for Using the Measurement Examples" on page 14

“Log Plot Measurements" on page 15

“Spot Frequency Measurements" on page 16

“Smoothing, Averaging and Filtering" on page 16

“Signal Tracking" on page 17

“Slowly Drifting Signals" on page 18

“System Noise Floor" on page 18

“Display Accuracy at 10 dB Per Division" on page 18

“Background Information" on page 19

“Log Plot Cancellation" on page 20

“Creating a DANL Floor Reference Trace" on page 21

“Example Measurement - Using a DANL Reference for Cancellation" on page 21

“Creating a Signal Phase Noise Reference Trace" on page 23

“Example Measurement - Using a Phase Noise Measurement for Cancellation" on 
page 23

“Saving Traces" on page 24

“Restoring Traces" on page 25
13Agilent Technologies



2 Using the Phase Noise Personality
Tips for Using the Measurement Examples
14
• All front panel key presses are indicated in bold text.

• All sub menu key presses are indicated in italic text.

• Make sure that you have selected the Phase Noise measurement personality. Click 
Mode > Phase Noise.

• You can choose to maximize the Spectrum Analyzer GUI display. The advantage of 
doing this is that most of the sub menu keys are available on one page. Also, the 
display area will be much larger.

• If you choose to leave the Spectrum Analyzer GUI window at its default size, you 
may have to click More 1 of .... to get to the desired function.

• While going through the measurement examples, you may want to select Refresh 
Display Automatically. This way you can see changes as you apply them. This 
selection can slow down the processing time of the instrument, therefore; during 
normal testing you may choose to have this feature turned off.

• All sub menu keys that contain frequency units, for example Start Frequency, are 
editable. Click on the numeric entry to change the value. Use the PC’s keyboard to 
enter the desired value and then type in the first letter of the units designator. For 
example, G for gigahertz. 
N8201A Phase Noise Measurement Personality Guide



Using the Phase Noise Personality 2
Functionality 

Log Plot Measurements 
N8201A Phase Noise 
The log plot measurement approximates a logarithmic frequency sweep with a set of 
linear sweeps that are pieced together. This gives a display of dBc/Hz versus logarithmic 
frequency offset for the single sideband measurement. Trace 1, which is the yellow trace, 
displays the point-by-point data as measured. Trace 2, the cyan blue trace, displays a 
smoothed version of trace 1. The amount of smoothing is determined by the current 
setting of the smoothing parameter. With the default settings, marker 1 is set to a 
frequency offset of 10 kHz, and the phase noise at that frequency is displayed 
numerically. 

The Trace numbers, trace data and marker data referred to (above) apply if you are using 
the factory default settings, but these can be changed.

If the N8201A is set up to perform single sweeps, the Restart key allows a measurement 
to be repeated with a single key press. This is useful for seeing effects of circuit changes 
where the carrier and offset frequencies of interest do not change. The N8201A can also 
be set up to perform continuous sweeps. In this case a new measurement will be started 
as soon as the previous one has completed. 

There are two ways to set continuous sweep:

• Click Sweep > Sweep (Cont). 

• Click Meas Control > Measure (Cont).

Up to four markers can be used to display various parameters of the measurement, 
although the default display only shows data for one marker. Setting Marker Table to On 
allows you to view the data from all of your markers at once.

Phase noise measurement results can be integrated over a selected frequency range to get 
the total RMS (root mean squared) noise in a given bandwidth. 

1 To access Log Plot mode, click Measure > Log Plot.

2 Click Marker > Mode > Normal and click in the Position box of the Marker Tab to 
set the starting point of your frequency range used for interrogation. 

3 Click Mode > RMS Noise > RMS Jitter, or RMS Degrees, or RMS Radians.

4 Click in the Position box to set the ending point of your frequency range.

The results are displayed in radians, degrees or seconds, depending on your previous 
selection.

To display RMS Residual FM over a specified range: 

1 Click Markers > Mode > Normal.

2 Enter the start of the frequency range in the Position box. 

3 Click Mode > Residual FM and enter the stop frequency range in the Position box to 
place the second marker at the end point of the frequency range.
Measurement Personality Guide 15
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2 Using the Phase Noise Personality
The display will show the frequency range and the measured RMS residual FM over this 
range. RMS phase noise measurements are based on the log plot data which is a 
single-sideband measurement. The RMS phase noise results are therefore 
single-sideband.
Spot Frequency Measurements 
A spot frequency measurement is a single sideband measurement of the phase error at a 
specified offset frequency from the main carrier signal. The average value of the trace 
points displayed on the screen is indicated by a magenta pink line. The N8201A is 
normally set up to display a continuous sweep, although a single measurement can be 
performed by clicking Sweep > Sweep Single.

To access Spot Frequency measurement mode:

1 Click Measure > Spot Frequency.

To set up the Spectrum Analyzer GUI to track a drifting signal:

2 Click Frequency > Signal Track On. When signal tracking is On, a trace showing the 
change in frequency against time is shown next to the spot frequency trace.
Smoothing, Averaging and Filtering 
Repeatability on the trace can be improved in several different ways. Smoothing is used 
with log plot measurements while trace averaging is used with spot frequency 
measurements. Video filtering can be used with both types of measurements.

The smoothing process averages a number of adjacent trace points from the raw trace, 
typically Trace 1, and displays the smoothed result in second trace, typically Trace 2, for 
a log plot measurement. Smoothing is faster than averaging or filtering, but less accurate 
than either. Loss of accuracy is particularly noticeable when a trace has sudden changes 
in amplitude, for example when a carrier has a large discrete signal such as a spurious 
sideband. 

To smooth a trace:

1 Click Meas Setup > Smoothing and then adjust it between 0.00% and 16.0%. 

While inside the log plot measurement each level of smoothing can be tried without 
having to make a new measurement. 

Video filtering can be applied to the active trace when making measurements. Additional 
video filtering can increase the accuracy and repeatability of the measurement, but it will 
also make the measurement process slower. Filtering changes the ratio of the video 
bandwidth to the resolution bandwidth. Filtering is slower than smoothing or averaging, 
but is more accurate than either.

The averaging process measures each frequency point multiple times, and then 
calculates and plots the average value. 
N8201A Phase Noise Measurement Personality Guide



Using the Phase Noise Personality 2
Signal Tracking 
N8201A Phase Noise 
Signal tracking can be used in all measurements to track a slowly drifting signal. When it 
is enabled (On), the measurement will follow a slowly drifting signal by periodically 
reacquiring the carrier signal.

How often the N8201A will retune to the drifting signal depends on the measurement 
being performed, and on N8201A settings such as tracking mode, drift span and 
tolerance. Log Plot and Monitor Spectrum do not have tolerance or drift span settings.

If the signal is not tracked correctly (such as might happen with a rapidly drifting signal), 
the N8201A may not be completely compensating for the drift, causing the measured 
phase noise to appear either higher or lower than it actually is.
Measurement Personality Guide 17



2 Using the Phase Noise Personality
Measurement Considerations 

Slowly Drifting Signals 
18
Spot frequency and log plot measurements can be made on slowly drifting signals by 
making use of the signal tracking function, although the measured value will be slightly 
inaccurate. The maximum drift rate that can be tracked will depend on N8201A settings 
such as Search Span and the tracking Mode (in the Frequency/Channel menu), although 
it is unlikely that you will approach these limits in practice.
System Noise Floor 
The system noise floor can have a significant effect on low phase noise measurements 
such as those that will typically be found at large frequency offsets.The system noise 
floor can be measured using one of two methods. For greater accuracy, use the Removal 
method of measurement, and for greater convenience, use the Attenuation method. See 
“Cancellation and Log Plot Measurements" on page 19 for more details.
Display Accuracy at 10 dB Per Division
When the amplitude scale setting is 10 dB per division, the phase noise measurements 
are most accurate in the upper half of the display. In particular, if the measurements are 
occurring in the bottom 1½ divisions of the display, it is best to decrease the reference 
level until the result is displayed in the upper half. 

To change the scale setting to 10 dB per division:

1 Click AMPLITUDE, then Scale/Div. 
N8201A Phase Noise Measurement Personality Guide



Using the Phase Noise Personality 2
Cancellation and Log Plot Measurements
N8201A Phase Noise 
Many phase noise measurements do not benefit from cancellation. If the phase noise of 
your DUT is more than 10 dB higher then the N8201A noise, then cancellation has 
almost no effect on the calculated measurement data. The effectiveness of using the 
cancellation function also has a lower limit. When the phase noise of your DUT gets 
very close to the N8201A noise (within about 0.1 dB), the logarithmic nature of the 
calculation results in large, invalid cancellation values. The following table shows error 
cancellation values that will be applied to the measurement results for various DUT to 
N8201A phase noise ratios. Setting the threshold value limits the correction that will be 
applied.

Table 2 Error Cancellation Values

Phase Noise of DUT 
relative to Phase Noise of 
N8201A

Measurement Error 
Before Cancellation*

*  Only considers error due to additive affects of N8201A noise and DUT noise.

Threshold Δ Required for 
Maximum Cancellation

20 dB 0.043 dB 20.0 dB

10 dB 0.41 dB 10.41 dB

0 dB 3.01 dB 3.01 dB

−5.87 dB 6.87 dB 1.0 dB

−10 dB 10.41 dB 0.41 dB

−16.33 dB 16.43 dB 0.1 dB

−20 dB 20.04 dB 0.04 dB

−26.83 dB 26.84 dB 0.01 dB
Background Information
When you make a phase noise measurement on a given signal, the measurement result 
that you get is actually a combination of three different noise sources. The first, of 
course, is the phase noise of the signal that you are measuring. If this noise is very small, 
it can be distorted or even hidden by the two other noise sources which are generated by 
the N8201A itself.

The first internal noise source is the phase noise generated by the N8201A as a 
side-effect of measuring an input signal. The second source is the Displayed Average 
Noise Level (DANL) of the N8201A. The DANL is the internally generated noise of the 
N8201A regardless of whether or not an input signal is present, so the DANL is derived 
from the noise figure of the N8201A. The DANL Floor is broadly flat across the 
spectrum and represents the absolute noise level below which measurements cannot be 
made because the signal gets lost in the N8201A noise.
Measurement Personality Guide 19
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2 Using the Phase Noise Personality
If you make a measurement without any input signal, that measurement represents the 
absolute noise floor (DANL) of the N8201A. If you reference this absolute noise floor to 
the carrier amplitude, the DANL floor becomes a relative limit below which phase noise 
sidebands cannot be measured.

At far offset frequencies, the N8201A’s phase noise is often below the N8201A’s noise 
floor (DANL). The DANL floor of an N8201A thus limits the range over which an 
N8201A can measure phase noise. By making a log plot measurement of the N8201A’s 
DANL noise floor, you are able to characterize the DANL limitation on phase noise 
measurements.
Log Plot Cancellation
The Log Plot measurement accuracy on low phase noise DUTs can be improved by 
using the cancellation feature to remove the affects of the N8201A’s internal noise. This 
is done by comparing a stored reference measurement with the DUT’s measured phase 
noise.

The stored reference measurement can be generated two ways. 

If you have a signal source that has much better phase noise then the N8201A’s phase 
noise, then you can measure that source and know that the resulting trace represents the 
N8201A’s internal phase noise when an input signal is present.

If you do not have a good low-phase noise source, you can make a reference 
measurement with no input signal. This gives you a measurement of the N8201A’s noise 
floor (DANL).

A reference trace from a good source that is relatively free of phase noise will let you 
compensate for both the phase noise and the DANL of the N8201A. A reference trace 
that is derived from the DANL only compensates for the DANL portion of the noise, but 
this may be adequate for measurement conditions where the N8201A DANL is the 
limiting factor (typically for offsets >1 to 10 MHz.)

General Process

1 Set up the N8201A as needed to measure the test signal’s phase noise. (That is, use 
the same frequency range as needed for your intended DUT measurement.)

a Create and save a reference trace in Trace 3. Create either a DANL reference or a 
signal phase noise reference. (See “Creating a DANL Floor Reference Trace" on 
page 21 or “Creating a Signal Phase Noise Reference Trace" on page 23.)

b Set up the N8201A so it is making a log plot measurement of the DUT’s phase 
noise and turn on the cancellation using the saved reference trace data.
N8201A Phase Noise Measurement Personality Guide



Using the Phase Noise Personality 2
Creating a DANL Floor Reference Trace
N8201A Phase Noise 
The reference trace must cover the same frequency range as your intended measurement.

1 With the carrier signal connected, set up the N8201A to measure the phase noise over 
the desired frequency range.

2 Click Measure > Log Plot.

3 Click Meas Setup > Meas Type > DANL Floor to set up the DANL floor 
measurement.

4 Click Input/Output > DANL Method, to select either the Atten (Attenuation) or the 
Removal method for making the DANL measurement. (The Removal method will 
prompt you for additional steps.)

5 Click Restart. You now have a reference trace available that you can either use 
immediately or save for later use. See the information about saving and restoring 
traces later in this section.
Example Measurement - Using a DANL Reference for Cancellation
Measuring a DANL Reference Trace

1 With the test signal connected, click Preset to set the N8201A to its startup condition.

2 Click Meas Setup > Filtering > Maximum to turn filtering on and set it to the 
maximum level.

3 Click Meas Setup > Avg Number (setting to On or Off), and enter an appropriate 
number.

Select the frequency range that you want to use for your reference trace. 

4 Click SPAN X Scale > Start Offset and Stop Offset to specify the frequency range. 
The range must be the same range that you will be measuring on your test signal.

5 Click Meas Setup > Meas Type > DANL Floor > Restart to set up and make the 
DANL floor measurement. 

6 Click Input/Output > DANL Method and then select either the Atten (Attenuation) 
or the Removal method of DANL measurement.

7 Click Restart. 

• If you selected the Signal Removal method of DANL measurement, you will be 
asked to disconnect the input signal from the N8201A and to replace it with a 50Ω 
termination.

• If you selected the attenuation method of measurement, the N8201A will 
effectively remove the input signal by automatically setting the attenuation to its 
maximum level of 70 dB. Whichever method is used, the N8201A will go through 
the measurement as if a signal was still present. The displayed average noise is 
measured and treated as phase noise, and normalized to the carrier amplitude. The 
DANL phase noise is then displayed as the phase noise trace.
Measurement Personality Guide 21
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2 Using the Phase Noise Personality
8 Once the measurement has completed, store the Trace data in Trace 3:

a Click Trace/View > Trace 3 > Operations > 2->3.

a Click File > Save > Type > Trace > Source > Trace 3.

b Click Destination Drive, either PC or Instrument

c Click File Name to specify a file name. If you selected Instrument as the 
Destination Drive there is an eight character limitation on the file name.

d Click Save Now. 

You now have a reference trace stored in Trace 3.

Applying Cancellation to a Log Plot Measurement

For a reference trace to be valid, it must be in View mode, and must cover the same 
frequency range as your intended measurement.

1 Click Meas Setup and Cancellation.

2 Click Ref Trace until Trace 3 is underlined. Trace number 1 is yellow, Trace number 
2 is cyan blue and Trace number 3 is magenta pink.

Set the threshold if required, although you will not normally have to change this value. 
The noise cancellation measurement compares your current measurement with the 
reference trace on a point by point basis. At each point, the current measurement has to 
exceed the reference trace by at least the threshold level. If the difference between the 
source trace and the reference trace is less then the threshold level, then the source trace 
is assumed to be exactly the threshold level above the reference level. 

3 To set the threshold level, click Meas Setup, Cancellation > Threshold and then set 
your threshold level in dB.

4 Click Cancellation On. Any trace that is displaying smoothed data will change 
immediately to reflect the noise cancellation.
N8201A Phase Noise Measurement Personality Guide



Using the Phase Noise Personality 2

N8201A Phase Noise 
Table 3 Parameters of Interest When Performing a DANL Measurement

Parameter Front Panel Access Description

DANL Method Input/Output, DANL 
Method

Determines which of the two possible methods is 
used to measure the DANL Floor.

Max Mixer Level Input/Output, 
Advanced, Max Mixer 
Level

Determines the amount of input attenuation to 
use, depending on the measured carrier 
amplitude and the particular offset being 
measured.

Blanking the raw 
data trace

(When using the default 
settings) Trace/View, 
Trace 1, Blank

The trace of the raw data (normally the yellow 
trace) can sometimes get in the way when you 
are working with smoothed traces. The raw data 
trace can be blanked out to leave just the 
smoothed traces on display.

Decade Table Meas Setup, 
Decade Table

This displays a table of offset frequencies versus 
amplitude. It provides an easy way of comparing 
spot amplitudes on different traces.
Creating a Signal Phase Noise Reference Trace
The reference trace must cover the same frequency range as your intended measurement.

1 Click Measure > Lot Plot to set up the N8201A to measure the test signal phase 
noise over the desired frequency range.

2 Connect a low phase noise signal source to the input of your N8201A and set it to the 
desired output frequency.

3 Click Meas Setup > Meas Type > Phase Noise > Restart. This measures and 
displays the phase noise of your test signal. 

You now have a reference trace available that you can either use immediately or save 
for later use. See the information about saving and restoring traces later in this 
section.
Example Measurement - Using a Phase Noise Measurement for Cancellation
Measuring a Signal Phase Noise Reference Trace

1 Set the N8201A to its startup condition by clicking Preset.

2 Click Meas Setup > Filtering > Maximum to turn filtering on and set it to the 
maximum level.

3 Click Avg Number On and enter an appropriate number.

4 Click Span X Scale > Start Offset then Stop Offset to specify the frequency range. 
The range must be the same range that you will be measuring on your test signal.
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5 Connect a low phase noise signal source to the input of your N8201A and set it to the 
desired output frequency.

6 Click Meas Setup > Meas Type > Phase Noise > Restart. This measures and 
displays the phase noise of your signal. If you are using the N8201A’s default 
settings, the raw data is displayed by the yellow trace, and the smoothed data is 
displayed by the cyan blue trace.

7 Click Trace/View > Operations > 2 -> 3 to copy the trace data. You now have a 
reference trace stored in Trace number 3.

Applying Cancellation to a Log Plot Measurement

For a reference trace to be valid, it must be in View mode, and must cover the same 
frequency range as your intended measurement.

1 Click Meas Setup > Cancellation.

2 Click Ref Trace until the desired trace number is underlined. 

Set the threshold if required, although you will not normally have to change this value. 
The noise cancellation measurement compares your current measurement with the 
reference trace on a point by point basis. At each point, the current measurement has to 
exceed the reference trace by at least the threshold level. If the difference between the 
source trace and the reference trace is less then the threshold level, then the source trace 
is assumed to be exactly the threshold level above the reference level. To set the 
threshold level. 

3 Click Meas Setup > Cancellation > Threshold and then set your threshold level in 
dB.

4 Click Cancellation On. Any trace that is displaying smoothed data will change 
immediately to reflect the noise cancellation.
Saving Traces
All traces, including the reference traces used for noise cancellation measurement, can 
be saved. All traces are saved in binary format, and their format is independent of the 
N8201A on which they were saved. 

1 Click File > Save > Type > Trace > Source and select the desired trace to be saved.

2 Click Destination Drive and select either PC or Instrument. 
NOTE When selecting Instrument as the Destination Drive, the file name is limited to eight 
characters.
3 Click File Name and specify the file name of the Trace. I.
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Restoring Traces
N8201A Phase Noise 
All traces, including the reference traces used for noise cancellation measurement, can 
be loaded. All traces are saved in binary format, and their format is independent of the 
N8201A on which they were saved.

1 Click File > Load > Type > Trace > Source to access the trace files.

2 Click Source Device Instrument or PC to specify where the trace is stored.

3 Click File Name and select the desired trace file name. 

4 Click Load Now to retrieve the trace file.
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Additional Information 
26
The document listed below provides information on making phase noise measurements. 
It can be obtained through your local Agilent Technologies office.

Agilent Part Number Title 

1000-1132 RF and Microwave Phase Noise Measurement Seminar
N8201A Phase Noise Measurement Personality Guide



Agilent N8201A Performance Downconverter
Phase Noise Measurement Personality Guide
3
Front-Panel Key Reference 

This chapter details the front-panel keys and menu keys. The front-panel keys are listed 
alphabetically and are described with their associated menu keys. The menu keys are 
arranged as they appear in the Spectrum Analyzer GUI menus.
27Agilent Technologies
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Key Descriptions and Locations
28
This chapter provides information on Phase Noise mode functions only. Some keys are 
described that are either not available in Spectrum Analysis (SA) mode, or that provide 
functions which differ from those provided by the same keys in SA mode. Other keys are 
described which provide fewer functions than the same key in SA mode, but the 
functions that are provided are identical in both modes. 

.

AMPLITUDE Y Scale page 29 

Det/Demod page 30 

Display page 32 

FREQUENCY Channel page 37 

Input Output page 39

Marker page 45

Meas Setup page 50

MEASURE page 53 

MODE page 54 

Mode Setup page 54 

Peak Search page 55

Preset page 57 

SPAN X Scale page 58 

Sweep Menu page 60 

System page 61

Trace/View page 65 
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AMPLITUDE Y Scale ‘

Ref Level
N8201A Phase Noise 
Ref Level is available in Measure > Monitor Spectrum mode only.

Adjusts the absolute amplitude represented by the top graticule line on the display. Ref in 
the upper corner of the display, indicates the current value. 
Attenuation
Attenuation is available in Measure > Monitor Spectrum mode only.

Adjusts the input attenuation. TheN8201A input attenuator reduces the power level of 
the input signal delivered to the input mixer. If set manually, the attenuator is recoupled 
when Attenuation (Auto) is selected. 

Attenuation is coupled to the reference level so adjusting the reference level may change 
the attenuation. The current value is indicated by Atten at the top of the display. A # 
appears in front of Atten when Attenuation (Man) is selected.
Scale/Div

CAUTION To prevent damage to the input mixer, do not exceed a power level of +30 dBm at 
the input.
Scale/Div is available in Measure > Monitor Spectrum mode only.

Sets the units per vertical division on the display.
Ref Value
Ref Value is only available when Measure > Log Plot is selected.

Specifies the amplitude level represented by the Ref Position (see below) on the 
graticule display. The units of measurement are either dB or Kelvin, depending on the 
measurement being displayed in the active window.
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Det/Demod 
30
Det/Demod functions are available in Measurement > Monitor Spectrum mode only.
Detector
Allows you to select a specific detector for a particular measurement.

When discussing detectors, it is important to understand the concept of a trace “bucket.” 
For every trace point displayed, there is a finite time during which the data for that point 
is collected. The N8201A has the ability to look at all of the data collected during that 
time and present a single point of trace data based on the detector mode. The interval 
during which the data for that trace point is being collected, is called the “bucket.” Thus, 
a trace is more than a series of single points. It is actually a series of trace “buckets.” The 
data may be sampled many times within each bucket.

The detector in use is indicated on the left side of the display. If the detector has been 
manually selected, a # appears next to it.

Normal

Displays the peak of CW-like signals and maximums and minimums of noise-like 
signals. 

Average

Displays the average of the signal within the bucket. The averaging method depends 
upon Avg/VBW Type selection of either Log-Pwr Avg (Video) or Pwr Avg (RMS).

Because a spectral component's true peak may not be found, neither average nor sample 
detectors measure amplitudes of CW signals as accurately as peak or normal, but they do 
measure noise without the biases of peak detection.

Peak

Displays the maximum of the signal within the bucket.

Sample

Displays the instantaneous level of the signal at the center of the bucket represented by 
each display point.

Because a spectral component's true peak may not be found, neither average nor sample 
detectors measure amplitudes of CW signals as accurately as peak or normal, but they do 
measure noise without the biases of peak detection.

Negative Peak

Displays the minimum of the signal within the bucket.
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Quasi Peak

A fast rise and fall detector used in making CISPR EMI compliant measurements. 
Quasi-peak detection is a weighted form of peak detection. During quasi-peak detection, 
the displayed response drops as the repetition rate of the measured signal decreases. This 
signal weighting is accomplished by circuitry with specific charge (1 millisecond) and 
discharge (600 milliseconds) time constants. For continuous wave signals, peak and 
quasi-peak values are the same.

EMI Average

Displays the instantaneous level of the signal at the center of the bucket, just like the 
sample detector. 

EMI Peak

Displays the maximum of the signal within the bucket using CISPR related bandwidths.

MIL Peak

Displays the maximum of the signal within the bucket using MIL related bandwidths.
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Display
32
Display functions available in Measure > Monitor Spectrum mode only.

Accesses the menu key that allows you to see and setup different measurement displays.
Display Line
Activates an adjustable horizontal line that is used as a visual reference line. The line has 
an amplitude that corresponds to its vertical position relative to the reference level. The 
value of the display line appears on the left side of the display below the label Dl. The 
display line can be adjusted by clicking the numeric value and using the keyboard to 
enter a new value.
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File
N8201A Phase Noise 
Displays a menu of functions that enable you to load, save, and manage data on either a 
the N8201A’s internal drive or on your PC. You can recall, save, copy, delete, or rename 
files of instrument states, trace data, and screen captures. 

You can save the following types of files:

• State - A file that contains a copy of the state of the instrument at the time the file is 
saved. The settings of most instrument functions are saved in the state files but not 
traces, limits, and corrections. When a State file is loaded into the instrument, the 
N8201A is restored to the same state as when the file was saved. Some settings are 
not saved in the State files, for example the GPIB address; these settings are called 
“persistent.” In this manual, each function describes whether that function is saved in 
“Instrument State” or is persistent.

• Trace - A file that contains a copy of the trace data for one or more traces. There are 
two formats for trace files, Trace + State and CSV files.

• Trace + State: A file that contains the trace data and a copy of the current 
instrument state. The trace and state are stored in an internal data format (TRC), 
which cannot be loaded into a PC, but can be loaded back into the N8201A. 
Traces can be loaded individually or as a group. When a Trace + State file is 
loaded into the N8201A the trace data that was on the screen, when saved, is 
loaded into the N8201A. This enables you to view the trace as it looked when it 
was saved. Because the state data is also saved, the N8201A settings, including all 
the annotation on the GUI, is restored as well. To preserve the trace data, the 
traces contained in the saved files are placed in View mode (see Trace/View, 
page 65) so that they are not immediately overwritten by new trace data. This 
means that you can save traces while making a measurement, and later load them 
back into the N8201A, where you can print them or transfer them to a computer, 
in CSV format, for analysis. If you wish to compare two saved traces, place traces 
in view mode before saving them. This prevents the trace from being rewritten 
based on a state change from subsequent loads.

• CSV: A file that contains trace data in comma-separated values format (CSV, 
standard PC spreadsheet format), to be read into a spreadsheet for analysis. Most 
spreadsheet programs support CSV format. They cannot be loaded back into the 
N8201A.
NOTE Limits are only available in Spectrum Analysis mode.
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• Limits - A file that contains a copy of the N8201A limit sets at the time the file is 
saved. Limits provide data sets to determine whether a trace has exceeded preset 
specifications. Limit sets can hold up to 200 points and can only be saved 
individually. Refer to the File, Save, Source key description, page 35. When you load 
a Limits file into the N8201A, you restore all of the limit sets that were in the 
instrument at the time of the save. 

• Corrections - A file that contains a copy of the N8201A correction tables at the time 
the file is saved (CBL, ANT, OTH, AMP). Corrections provide a way to adjust the 
trace display for preset gain factors (such as for cable loss). A correction set can hold 
up to 200 points. Pressing Corrections activates the Source key. Refer to the File, 
Save, Source key description, page 131. When you load a Corrections file into the 
N8201A, you restore all of the corrections values that were in the instrument at the 
time of the save.
Browse User Directory
Opens the instrument directory where the stored data files are located.
Load
Accesses a menu to load stored files into the instrument.

Load Now

Loads the selected file into the instrument.

Type

Allows you to select the desired type of instrument-data files to be displayed. Common 
types of instrument data files include trace data, limit line data, and amplitude correction 
data. 

Table 4 Instrument Data File Types
Type Format Destination Extension

State State STA

Trace Trace + State Trace 1, 2, 3 or all traces TRC

Comma separated trace values Trace 1, 2, 3 or all traces CSV

Limits Internal data format LIM

Corrections Internal data format ANT, CBL, OTH, and AMP
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Destination

When the file type is set to Trace, Destination accesses the keys to load either Trace 1, 2, 
3 or All traces. 

When the file type is set to Corrections, Destination accesses the keys to select Antenna, 
Cable, Other, or User as the type of correction to load.

When the file type is set to Limits, Destination accesses the keys to load either Limit 
Line 1, 2, 3, or 4. Limit sets can only be loaded individually.

Source Device Instrument PC

Specifies either the N8201A or the PC as the source of the saved files.

File Name

Opens the dialog box allowing selection of a previously stored file. Depending on the 
Source Device selected, a different dialog box will appear.

Instrument Opens the Load File from Instrument window where the saved files are 
stored.

PC Opens Windows Explorer allowing you to navigate to the saved files.
Save
Accesses a menu to save a file to either the instrument or the PC.

Save Now

Saves the specified file.

Type

Allows you to select the desired type of instrument-data files to be saved. Common types 
of instrument data files include trace data, limit line data (in Spectrum Analysis mode 
only), and amplitude correction data. See Table 4.

Format

When Trace is selected as the file type, then you can either choose to save the trace data 
as Trace + State or as a CSV file. See page 33 for more information on these file formats.

Source

When the file type is set to Trace, Source accesses the keys to save either Trace 1, 2, 3 or 
All traces. Saving all traces saves all traces in a single file.
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When the file type is set to Corrections, Source accesses the keys to select Antenna, 
Cable, Other, or User as the type of correction to save.

When the file type is set to Limits, Source accesses the keys to save either Limit Line 1 
or 2. Limit sets can hold up to 200 data points and can only be saved individually.

Destination Device Instrument PC

Specifies either the N8201A or the PC as the destination drive for the saved files.

File Name

Opens the dialog box allowing you to save a file. Depending on the Source Device 
selected, a different dialog box will appear.

Instrument Opens the Load File from Instrument window where the saved files are 
stored.

PC Opens Windows Explorer allowing you to navigate to the directory where the 
saved files are stored.
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FREQUENCY Channel
N8201A Phase Noise 
Accesses the menu of frequency functions.
Carrier Freq
Specifies the frequency of the carrier wave whose phase noise is to be measured. As long 
as the frequency you enter is within plus or minus 5% of the carrier signal’s true 
frequency, the N8201A will tune to it automatically.
Carrier Search
Automatically tunes the N8201A to the strongest signal it can find. If Search Span is set 
to Automatic, the search is performed from a lower limit of 100 Hz to an upper limit of 
the N8201A’s maximum capabilities. When Search Span is set to Manual, the search is 
performed within the frequency range specified in Search Span, centered on the current 
carrier frequency.
Search Span
Determines the spectral range that a Carrier Search will search for a signal. This key 
toggles between Automatic and Manual settings. When Search Span is set to Automatic, 
the search is performed from a lower limit of 100 Hz to an upper limit of the N8201A’s 
maximum capabilities. When Search Span is set to Manual, the search is performed 
within the frequency range specified here, centered on the current carrier frequency.
Signal Track
Specifies whether or not the N8201A automatically tracks a slowly drifting signal. 

On

Repeatedly measures the frequency of the carrier signal to check for any change that 
might have occurred, and retunes to the new frequency if necessary.

Off 

Makes its measurement at a fixed frequency. 
Tracking

NOTE The repeated realignment with the signal when tracking is On causes measurements to 
take longer than when tracking is Off.
Tracking functions are available in Measure > Spot Frequency mode only.
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Displays a menu which allows you to control exactly how signal tracking is performed. 

Drift Span

Specifies the span, as a percentage of the carrier frequency, within which the frequency 
drift will be tracked. For example, if a Drift Span of 12% is specified, the signal will be 
tracked as long as it remains within plus or minus 6% of the most recent frequency 
measurement. The drift span is limited to a maximum of 50 MHz.

Mode 

Displays a menu which allows control over how signal tracking operates. You can select 
from three modes of operation - Interval, Tolerance or a combination of the two.

Interval  Retunes to the carrier signal after every Interval number of measurements 
have been made.

Tolerance  Retunes to the carrier signal whenever one phase noise measurement 
differs from the average value by Tolerance percent.

Both  Retunes to the carrier signal after every Interval number of measurements or 
whenever the latest phase noise measurement deviates from the average by Tolerance 
percent, depending on which occurs first. This is a combination of Interval and 
Tolerance modes.
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Input/Output
N8201A Phase Noise 
Allows control on how noise levels are to be measured and gives access to the advanced 
menu.
DANL Method
Specifies one of two alternative methods of measuring the Displayed Average Noise 
Level (DANL). 

Atten

Attenuates any incoming signal to such an extent that it is almost lost within the 
background noise. The noise level can then be measured.

Removal 

The Removal method of measuring DANL requires the input signal to be physically 
disconnected from the N8201A before the noise level is measured. The Spectrum 
Analyzer GUI will tell you when to remove or disconnect the signal, and when to 
reconnect it afterwards.

Every N8201A generates some noise of its own. By measuring this noise level, you can 
compensate for it and thus obtain more accurate phase noise measurements. The 
Attenuation method of DANL measurement is accurate enough for most purposes and is 
generally more convenient, but the Removal method is the more accurate.
Advanced
Min Mixer Level

Enables you to set the relationship between the highest signal that can be displayed (the 
reference level) and the input attenuation. The relationship applies whenever the 
Attenuation is set to Auto. The relationship is that the attenuation is given by reference 
level minus the max mixer level. That is, as the reference level changes, the input 
attenuator changes to ensure that a signal at the reference level does not exceed the Max 
Mixer Lvl setting.

Min Carrier Level

Specifies the minimum carrier level.

Corrections

Accesses a menu for setting up and activating Antenna, Cable, and User corrections.

Apply Corrections On Off Allows you to either apply all corrections or turn all 
corrections off.
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Antenna Accesses a menu to define antenna correction parameters.

Correction On/Off allows you to turn on or off just the antenna corrections. 

Edit access the antenna correction table to enter frequency and amplitude correction data 
for a specific antenna. 

Delete Correction deletes the data in the antenna correction table.

Cable Accesses a menu to define cable correction parameters.

Correction On/Off allows you to turn on or off just the cable corrections. 

Edit access the cable correction table to enter frequency and amplitude correction data 
for a cable. 

Delete Correction deletes the data in the cable correction table.

User  Accesses a menu to define User correction parameters.

Correction On/Off allows you to turn on or off just the user corrections independently 
of the other corrections. 

Edit access the user correction table to enter frequency and amplitude correction data. 

Delete Correction deletes the data in the user correction table.

Freq Interpolation Log Lin 

Delete All Corrections Deletes the data in all of the correction tables. That is, 
Antenna, Cable, and User.
Input/Output
Displays the functions that control some of the N8201A’s signal inputs and outputs.

Input Port 

Brings up a menu of input signal sources, the most common one being the front panel RF 
Input port.

RF Selects the front panel RF Input port as the N8201A signal input.

Amptd Ref Selects the 50 MHz, –25 dBm internal amplitude reference as the input 
signal. 
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RF Coupling AC DC

Specifies alternating current or direct current coupling at the N8201A RF input port by 
selecting AC switches in a blocking capacitor that blocks any DC voltage present at the 
N8201A input. This decreases the input frequency range of the N8201A, but prevents 
damage to the input circuitry of the N8201A if there is a DC voltage present at the RF 
input.

In AC coupling mode, signals less than 20 MHz are not calibrated. You must switch to 
DC coupling to see calibrated frequencies of less than 20 MHz. Note that the message 
DC Coupled will be displayed on the Spectrum Analyzer GUI when DC is selected.

Some amplitude specifications apply only when coupling is set to DC. Refer to the 
N8201A data sheet. 

Input Mixer

Selects either the internal mixer or an external mm-wave mixer. When internal mixing is 
selected you get normal N8201A operation and the rest of the external mixing functions 
are unavailable. With external input mixing is selected, you can analyze high frequency 
signals (higher than the N8201A maximum frequency of 26.5 GHz) by using an 
appropriate external mixer. 

Ext Mix Band Displays the menus to select one of the pre-defined bands 
corresponding to the external mixer being used. Or you can define your own frequency 
band by selecting User. 

18-26.5 GHz (K) Selects K band (mixing harmonic .6). Displays the start and stop 
frequencies for that particular band. Other start/stop frequencies are available as long as 
they are within the -6 harmonic band.

26.5-40 GHz (A) Selects A band (mixing harmonic .8). Displays the start and stop 
frequencies for that particular band. Other start/stop frequencies are available as long as 
they are within the –8 harmonic band.– Functions: A - L

Bands A, Q, U, and V are available with both preselected and unpreselected mixers. The 
sign of the harmonic value changes with the mixer type. For example with A Band 
preselected mixer, the harmonic value is 8 while the unpreselected value is -8.

33-50 GHz (Q) Selects Q band (mixing harmonic .10). Displays the start and stop 
frequencies for that particular band. Other start/stop frequencies are available as long as 
they are within the -10 harmonic band.

40-60 GHz (U) Selects U band (mixing harmonic .10). Displays the start and stop 
frequencies for that particular band. Other start/stop frequencies are available as long as 
they are within the -10 harmonic band.
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50-75 GHz (V) Selects V band (mixing harmonic .14). Displays the start and stop 
frequencies for that particular band. Other start/stop frequencies are available as long as 
they are within the -14 harmonic band.

60-90 GHz (E) Selects E band (mixing harmonic .16). Displays the start and stop 
frequencies for that particular band. Other start/stop frequencies are available as long as 
they are within the -16 harmonic band.

75-110 GHz (W) Selects W band (mixing harmonic .18). Displays the start and stop 
frequencies for that particular band. Other start/stop frequencies are available as long as 
they are within the -18 harmonic band.

90-140 GHz (F) Selects F band (mixing harmonic .20). Displays the start and stop 
frequencies for that particular band. Other start/stop frequencies are available as long as 
they are within the -20 harmonic band.

110-170 GHz (D) Selects D band (mixing harmonic .24). Displays the start and stop 
frequencies for that particular band. Other start/stop frequencies are available as long as 
they are within the -24 harmonic band.

140-220 GHz (G) Selects G band (mixing harmonic .32). Displays the start and stop 
frequencies for that particular band. Other start/stop frequencies are available as long as 
they are within the -32 harmonic band.

170-260 GHz (Y) Selects Y band (mixing harmonic .38). Displays the start and stop 
frequencies for that particular band. Other start/stop frequencies are available as long as 
they are within the -38 harmonic band.

220-325 GHz (J) Selects J band (mixing harmonic -46). Displays the start and stop 
frequencies for that particular band. Other start/stop frequencies are available as long as 
they are within the -46 harmonic band.

User Lets you define the frequency band for your input mixer. The frequencies 
available depend on the currently selected harmonic mixing number. Use Mixer Config > 
Harmonic to select a particular harmonic number.

Equation 2-1 

Preselected External Mixer Frequency Ranges vs. Harmonic Number

For N = positive harmonic mixing band numbers:

Minimum frequency = (N. 2.9GHz)+ 321.4MHz

Maximum frequency = (N. 6.666GHz)+ 321.4MHz–650MHz

For N = negative harmonic mixing band numbers:

Minimum frequency = (N. 2.9GHz) –321.4MHz + 650MHz
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Maximum frequency = (N. 6.666GHz) –321.4MHzEquation 2-2 

Unpreselected External Mixer Frequency Ranges vs. Harmonic Number

For N = positive harmonic mixing band numbers:

Minimum frequency = (N . 2.9GHz)+ 321.4MHz

Maximum frequency = (N . 6.9GHz)+ 321.4MHz–650MHz

For N = negative harmonic mixing band numbers:

Minimum frequency = (N . 2.9GHz) –321.4MHz + 650MHz

Maximum frequency = (N . 6.9GHz) –321.4MHz

The 650 MHz term in the equations above is approximately 2XIF. This term is for the 
signal identification algorithm. The 6.666 GHz term is the maximum LO range based on 
the preselector tune circuitry in the N8201A. 

Signal ID On Off

Activates a signal identification algorithm that either removes or aids with the 
identification of multiple and image responses of true input signals. Multiple and image 
responses may be generated when using unpreselected external mixers.

The amplitude accuracy of the N8201A is degraded when signal identification is on. Use 
Signal ID to identify true signals, then turn Signal ID off to make accurate amplitude 
measurements.

If the input signal is too broadband or unstable for the identification process to properly 
identify it, turn off the signal identification and look for two similar responses separated 
by approximately 642.8 MHz (twice the 321.4 MHz first IF). If a “–” mixer mode (for 
example: 8–) is active, the right member of the response pair is the correct response; if a 
“+” mixer mode is active, the left member of the response pair is the correct response.

Signal ID Mode

Displays a menu to select the method of signal identification.

Image Suppress This signal identification method attempts to suppress all but valid 
responses by mathematically removing all image and multiple responses of signals 
present at the mixer input. The N8201A internally acquires the data in a two sweep 
sequence: operates on the acquired data, and displays the result in Trace 1. Since two 
measurements are taken for each display cycle, the display update rate is reduced.

Image Shift Executes signal identification in a two sweep sequence. Places data from 
the first sweep in Trace 1, and data from the second (frequency shifted) sweep in Trace 
2. Signal responses of Trace 1 and Trace 2 having the same horizontal position are 
considered to be in the current band and therefore can be analyzed with the amplitude 
and frequency measurement systems of the N8201A. All other responses are invalid and 
should be ignored.
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Mixer Config

Displays the Mixer Config menu keys to manually set the harmonic, select the 
preselected mixers or unpreselected mixers, and adjust the internal bias source for use 
with mixers requiring bias.

Harmonic The harmonic mixing number, its associated sign, and the availability of 
mixer bias can be automatically controlled by setting Harmonic to Auto. In Auto, the 
harmonic number and sign are determined by the Ext Mix Band selected. For bands A, 
Q, U and V, they are determined by the Ext Mix Band and by whether Mixer Type is set 
to preselected or unpreselected. There are no auto rules for Ext Mix Band set to Auto, 
therefore, selecting Auto forces Ext Mix Band to A band.

The harmonic number indicated is a signed number. Positive numbers (sign not 
displayed) indicate that the tuned frequency is above the desired LO harmonic by the 
321.4 MHz IF. Negative numbers indicate an LO harmonic below the tuned frequency 
by the 321.4 MHz IF.

Mixer Type Presel  Selects which type of mixer is in use. Mixer Type (Presel) 
activates a tuning signal that is routed to the PRESEL TUNE OUTPUT connector on the 
N8201A. This signal has a sensitivity of 1.5V/GHz of the LO frequency and drives the 
tune input of the HP/Agilent 11974 series of preselected mixers. The sweep rate in Presel 
mode is limited to 40 MHz/ms.

Mixer Bias On Off Turns on/off the Mixer Bias and adjusts an internal bias source for 
use with external mixers. The bias signal is present on the center conductor of the IF 
INPUT connector on the front panel.

321.4 MHz IF Out Optimize

Configures the IF path for the default narrow band measurement path (Spectrum 
Analysis) or for improved 321.4 MHz IF out performance (Downconverter WBIF). 

When the IF signal is being used for normal operation, the frequency response at the  
321 MHz Aux IF Out port is degraded. Diverting the IF using the down converter setting 
lets you take advantage of this improved frequency response at the output port, but you 
can no longer use the internal path for making measurements.

Changes in the impedance seen by the 321.4 MHz Aux Out port can impact the 
amplitude accuracy of the N8201A. If the impedance on this port is changed, the user 
should perform an Align All Now to ensure the amplitude accuracy of the N8201A.

Spectrum Analyzer Switches the IF path to the spectrum analyzer path that is used for 
normal operation. 

DnConverter 321.4 MHz IF Configures the IF path for improved frequency response at 
the 321.4 MHz IF Out connector. While this 321.4 MHz IF path is selected, the signal is 
routed away from the normal spectrum analyzer signal path. This disables 
measurements, so no signal is displayed on the display.
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Marker
N8201A Phase Noise 
Marker functions are available in Measure > Monitor Spectrum and Measure > Log 
Plot modes only.

Displays a menu to set each of the four markers to mark or display a particular 
measurement.
Select Marker
Selects one of the four possible markers. Having selected one of the markers, use the 
other softkeys on this menu to specify the type of marker or measurement.

Normal

Sets the specified marker to be a normal marker. That is, it marks the point of the 
frequency offset that you specify, and then the N8201A measures and displays the phase 
noise at this point.

Delta

Activates a pair of markers at your current frequency offset. The marker that is indicated 
by an ‘R’ on the display is fixed while the second marker can be moved using the arrow 
keys. The frequency difference and the phase noise difference between these two points 
is displayed.

Delta Pair

Delta Pair is available in Measure > Monitor Spectrum mode only.

Displays the difference between the delta marker and a reference marker and enables 
you to adjust both the Ref (start) and Delta (stop) markers independently. After you turn 
on the delta pair function the Marker Control area (in the bottom portion of the right 
pane) provides controls for both the start or Reference marker and the delta marker. The 
start marker number is indicated with a number and an R above the marker (for example, 
1R) and the delta marker is indicated with a marker number. There are four conditions 
that can occur when Delta Pair mode is selected. • If marker mode is Off, the delta 
marker and reference marker are placed at the center of the display.

• If marker mode is Normal, the delta marker and reference marker are placed at the 
current marker position on the trace.

• If the marker mode is Delta, the current marker position remains unchanged and the 
reference marker is placed on the trace at the reference marker position.

• If the marker mode is Span Pair, the marker positions remain unchanged.

The difference between Delta Pair and Delta modes is that in Delta Pair mode the 
reference marker stays on the trace and you can adjust its trace point. By comparison, in 
Delta mode the reference marker does not track changes in the trace results, it remains 
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anchored in amplitude and frequency. Once positioned, the markers stay on the trace 
points you have selected. Ref and Delta markers maintain their displayed x-axis location, 
but not their frequency values when you change a parameter that redefines the x-axis 
scale. Adjusting the Span changes the difference between the two markers. Changing the 
Center changes the center point of the two markers. This function is useful in functions 
such as Band Power. Changing the frequency or sweep time of the N8201A does not 
change the trace point of the markers. You cannot move the markers off the screen.

Span Pair

Span Pair is available in Measure > Monitor Spectrum mode only.

Sets the control mode for the selected marker to Span Pair. In Span Pair mode the display 
shows the difference between the delta marker and a reference marker and enables you 
to adjust both the ref and delta markers. The start marker number is indicated with a 
number and an R above the marker (for example, 1R) and the stop marker is indicated 
with a marker number. After you turn on the span pair function the Marker Control area 
(in the bottom portion of the right pane) provides controls for both the start or Reference 
marker and the span marker. 

Adjusting the span changes the frequency difference between the two markers while 
maintaining the midpoint between the two markers at a fixed frequency. Changing the 
center changes the center point between the two markers while maintaining the 
frequency difference.

There are four conditions that can occur when Span Pair mode is selected.

• If marker mode is Off, the delta marker and reference marker are placed at the center 
of the display.

• If marker mode is Normal, the delta marker and reference marker are placed at the 
current marker position on the trace.

• If the marker mode is Delta, the current marker position remains unchanged and the 
reference marker is placed on the trace at the reference marker position.

• If the marker mode is Delta Pair, the marker positions remain unchanged.

RMS Noise Degrees

The root mean square (RMS) of the phase noise between the two points is calculated, 
and is displayed in degrees.

RMS Noise Radians

The root mean square (RMS) of the phase noise between the two points is calculated, 
and is displayed in radians.
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N8201A Phase Noise 
RMS Noise Jitter

The root mean square (RMS) of the jitter between the two points is calculated, and is 
displayed in units of time, typically in picoseconds (‘ps’ or 10-12 sec) or femtosecond 
(‘fs’ or 10-15 sec).
Residual FM
Activates a pair of markers at your current frequency offset. One of the markers 
(indicated by an ‘R’ on the display) is fixed while the second can be moved using the 
arrow keys. The root mean square (RMS) of the residual FM between these two points is 
calculated and displayed.

Off

Switches the specified marker off.
Marker Trace
Specifies one of the three traces to place the active marker.
Readout
Readout functions are available in Measure > Monitor Spectrum mode only.

Enables you to affect how the x-axis information for the selected marker is displayed in 
the marker area (top-right of the display) and the active function area of the display. It 
only affects the readout on the display of the horizontal position information (for 
example, frequency).

Frequency

Sets the marker readout to Frequency, displaying the absolute frequency of a normal 
marker or the frequency of the delta marker relative to the reference marker. Frequency 
readout is the default setting in non-zero spans and is not available in zero spans.

Period

Sets the marker readout to Period, displaying the reciprocal of the frequency at the 
marker position, or the reciprocal of the frequency separation of the two markers in a 
delta-marker mode. Period readout is not available in zero spans. If the markers are at the 
same frequency in a delta marker mode, the result will be the reciprocal of 0, which is 
infinitely large. The display will show a very large number.
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Time

Sets the marker readout to Time, displaying the interval between a normal marker and 
the start of a sweep or the time of the delta marker relative to the reference marker. Time 
is the default setting in zero spans. With a span of zero, the time value is the time 
position relative to the start of the sweep. In a delta marker mode, it is the sweep time 
interval between two markers.

Inverse Time

Sets the marker readout to Inverse Time, displaying the reciprocal of sweep time 
between two markers. This function is only available when in both zero span and in a 
delta marker mode. If the markers are at the same x position, the time between them is 0, 
so the reciprocal of sweep time is infinitely large. The display will show a very large 
number.
Marker Table
Marker Table functions are available in Measure > Log Plot mode only.

Displays all of the data from all of your markers in a tabular form. For every marker you 
have set, the table will show the number of the trace to which it has been applied, the 
marker’s position on the X axis, and its measured Y axis value. As an aid to 
interpretation, each marker’s trace number is displayed in the same color as the trace 
itself, that is yellow for trace 1, cyan blue for trace 2 and magenta pink for trace 3.

On

Sets the marker table on. The table is displayed beneath the graticule.

Off

Sets the marker table display off.
Marker All Off
Switches all markers off. All markers are removed from the graticule display, and if the 
marker table is also being displayed, all entries will be removed from it.
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Meas Ctrl (Control)
N8201A Phase Noise 
These functions allow you to pause and resume the currently selected measurement and 
to select between continuous and single measurements.
 Restart
Restarts a previously paused measurement at the beginning. If the current measurement 
is still in progress, it will stop it as soon as possible and restart it from the beginning.
Measure
Switches the N8201A between triggering a Continuous measurement/sweep or 
triggering a Single measurement. The front panel Single key also puts the N8201A in 
single measurement mode.
Pause
Pauses the currently running measurement. Pressing Pause will toggle between pausing 
and resuming the measurement. If an averaged measurement is in progress, the average 
counter is frozen when the measurement is halted.
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Meas Setup 
50
Displays a menu that allows you to enter custom setup parameters for a measurement. 
The setup menu displayed depends on whether the Monitor Spectrum, Spot Frequency 
or the Log Plot measurement was selected in the MEASURE menu. 
Avg Number
Specifies the number of measurements that will be averaged. After the specified number 
of average counts, the Avg Mode setting determines the averaging action. You can also 
set the averaging function to On or Off. 

On 

Enables the measurement averaging.

Off 

Disables the measurement averaging.
Avg Mode
Selects the type of termination control used for the averaging function. This determines 
the averaging action after the specified number of measurements (average count) is 
reached.

Exp

After the average count is reached, each successive data acquisition is exponentially 
weighted and combined with the existing average.

The Exponential average mode is not available when Phase Noise optimization f Mode 
is On and the spot frequency offset is between 40 kHz and 60 kHz.

Repeat

After the average count is reached, the averaging is reset and a new average is started.
Meas Type
Meas Type is available in Measure > Spot Frequency and Measure > Log Plot modes 
only.

Provides the menu keys that allow you specify whether you want to measure the phase 
noise of a signal or the DANL floor of the N8201A.
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N8201A Phase Noise 
Phase Noise

Specifies that the N8201A is to measure the phase noise of an input signal.

DANL Floor

Specifies that the N8201A’s DANL (Displayed Average Noise Level) Floor level is to be 
measured.
Smoothing
Smoothing is available in Measure > Log Plot mode only.

Specifies the amount of smoothing done to the trace after the measurement has been 
performed. The amount of smoothing can be varied between 0.00% and 16.0%. By 
default, both the trace of the raw data and the smoothed trace are displayed.
Filtering
The Filtering functions are available in Measure > Log Plot mode only.

Applies filtering to the signal.When Filtering is selected, there are four levels from 
which you can select - none, little, medium and maximum.

None

No filtering is performed. The video bandwidth to resolution bandwidth ratio 
(VBW/RBW) is fixed at 1.000.

Little

A small amount of filtering is performed. The video bandwidth to resolution bandwidth 
ratio (VBW/RBW) is fixed at 0.300.

Medium

A moderate amount of filtering is performed. The video bandwidth to resolution 
bandwidth ratio (VBW/RBW) is fixed at 0.100.

Maximum

A large amount of filtering is performed. The video bandwidth to resolution bandwidth 
(VBW/RBW) is fixed at 0.030.
NOTE Smoothing is faster than Filtering. However, there is a risk with smoothing that you might 
hide sudden changes in amplitude that might occur over a very small frequency range.
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Decade Table
52
Decade Table is available in Measure > Log Plot mode only.

Toggles the Decade Table On and Off. The Decade Table is a table of measurements 
which shows, for each of the N8201A’s three traces (3 max.), the value in dBc/Hz at the 
point where the traces cross each decade line on the display. 
Cancellation
The Cancellation functions are available in Measure > Log Plot mode only.

If you have acquired a DANL trace from the N8201A, or a trace taken from a very clean 
source at the same frequency range that you are measuring, then you can automatically 
subtract this from your measurement. This softkey displays a submenu allowing you to 
perform this type of automatic noise cancellation.

Cancellation

Switches the automatic noise cancellation feature On or Off.

Ref Trace

Specifies which of the three traces holds the reference trace data. This data is 
automatically subtracted from your phase noise measurement when Cancellation is 
switched On.

In order for a trace to be used as a Ref Trace, it must be in Reference (View) mode, and 
must cover the same range of frequencies as those currently being measured.

Threshold

Specifies the threshold level for noise cancellation. This value represents the minimum 
difference that must exist at each frequency point between the reference trace and the 
measured trace for one to be subtracted from the other.
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MEASURE
N8201A Phase Noise 
Accesses menu keys that allow Monitor Spectrum, Spot Frequency and Log Plot 
measurements.
Monitor Spectrum 
Displays the frequency spectrum.
Spot Frequency
Measures the phase noise of the input signal at one discrete frequency offset.
Log Plot
Measures the phase noise of a signal at a specified frequency range offset from the main 
carrier signal. The results are plotted on a graph of phase noise power against the log of 
the offset frequency.
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MODE 
54
Accesses menu keys allowing you to select the measurement mode of your N8201A. 
Additional measurement personality software must be installed and activated in the 
N8201A for the other mode softkeys to be labeled and functional. 
Spectrum Analysis
Accesses the Spectrum Analysis mode menu keys and associated functions.
Phase Noise
Accesses the Phase Noise measurement personality menu keys and associated functions. 
This allows you to setup and make valid Phase Noise measurements.

This menu will have additional entries if other personalities have been installed, for 
example Noise Figure if Option 219 is installed.
N8201A Phase Noise Measurement Personality Guide



Front-Panel Key Reference 3
Peak Search
N8201A Phase Noise 
These functions are only available for Measure > Monitor Spectrum mode only.
Next Peak
Places the marker on the next highest peak with an amplitude less than the current peak. 
The peak must meet the defined peak excursion and threshold values. Peaks that are less 
than 1% of the current span away from 0 Hz are ignored. If no valid peak is found, an 
error (No Peak Found) is displayed. Press ESC to clear this message before attempting 
another search. (Also see the Peak Excursn and Pk Threshold key descriptions.)
Next Pk Right
Moves the marker to the next peak to the right of the current marker. The peak must meet 
the defined peak excursion and threshold limits. Peaks that are less than 1% of the 
current span away from 0 Hz are ignored. If no valid peak is found, an error “No Peak 
Found” is displayed. Press ESC to clear this message before attempting another search. 
(Also see the Peak Excursn and Pk Threshold key descriptions.)
Next Pk Left
Moves the marker to the next peak to the left of the current marker. The peak must meet 
the defined peak excursion and threshold limits. Peaks that are less than 1% of the 
current span away from 0 Hz are ignored. If no valid peak is found, an error “No Peak 
Found” is displayed. Press ESC to clear this message before attempting another search. 
(Also see the Peak Excursn and Pk Threshold key descriptions.)
Pk-Pk Search
Finds and displays the amplitude and frequency (or time, if in zero span) differences 
between the highest and lowest trace points by setting a reference marker on the peak 
signal and placing a ⊗ marker on the minimum signal.
Mkr -> CF
Sets the center frequency of the N8201A to the frequency of the selected marker. The 
marker stays at this frequency, so it moves to the center of the display. This function is 
not available in Zero Span.
Continuous Pk On Off 
When a marker is placed on a signal and Continuous Pk is On, the marker will remain on 
the signal even if the signal frequency changes, as long as the amplitude of the signal 
does not change by more than 3 dB from one sweep to another. If the signal is lost, an 
attempt will be made to find it again and maintain the marker on the signal peak. If there 
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are other signals on screen near the same amplitude, one of them may be found instead. 
Signals near 0 Hz cannot be maintained effectively, because they cannot be distinguished 
from the LO feedthrough, which is excluded by intent from the search algorithm.

This function is intended to maintain the marker on signals with a frequency that is 
changing, and an amplitude that is not changing.
Search Param 
Displays the search parameter criteria menu that enables you to adjust the parameters for 
the peak search functions. These parameters mean that only peaks that rise above the 
peak threshold by at least the peak excursion and then drop by at least the peak 
excursion, are identified as peaks.

Excursion

Sets the minimum amplitude variation of signals that the marker can identify as a 
separate peak. For example, if a peak excursion value of 10 dB is selected, the marker 
Next Peak function moves only to peaks that rise more than 10 dB above the Peak 
Threshold and then fall back down by at least the Peak Excursn. This criteria applies to 
all traces. This function applies to Next Peak, Next Peak Left, and Next Peak Right. If 
Peak Search is set to Param, it also applies to Peak Search.

Threshold

Specifies the minimum signal level for the N8201A internal peak identification routine 
to recognize as a peak. To be considered a peak, a signal must rise above the Peak 
Threshold value by at least the value specified in Peak Excursn, then fall back down by 
at least the Peak Excursn. This applies to all traces and all windows. Press ESC or select 
another active function to hide the threshold line. Applies to Next Peak, Next Peak Left, 
and Next Peak Right. If Peak Search is set to Param, it also applies to Peak Search.

Peak Search Max Param

Sets the mode for Peak Search to either Max or Param and applies to Peak Search only.

• Max (Maximum mode) places a marker on the highest peak whenever a Peak Search 
is performed.

• Param (Parameter mode) searches only for peaks that meet the values set with Peak 
Excursn and Pk Threshold.
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Preset
N8201A Phase Noise 
Provides a convenient starting point for making most measurements. 

The preset state depends on the preset type setting (user, mode, or factory) in the System 
keys. If the preset type is set to Factory, pressing Preset results in an immediate N8201A 
preset to the factory defaults. If it is set to User, pressing Preset accesses a menu that 
allows you choose your preset settings from either the factory default values or the 
settings you have previously defined as the User preset state. Refer to “Preset Type" on 
page 61.
User Preset
Restores the N8201A to a user defined state. The state was defined from the System 
menu when the System > Power On/Preset function was selected and Save User Preset 
was pressed. If you did not save a user state, then the current power-up state is stored as 
the user preset file for use when Preset is pressed.
Factory Preset
A full factory preset is executed so the N8201A is returned to the factory default state. 
The preset type can be set to Factory from the Power On/Preset function in the System 
menu.
Mode Preset
Restores the mode defaults of the current mode, or of the mode that was in use when the 
N8201A was turned off or powered down.
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SPAN X Scale

Start Offset
58
Start Offset is available in Measure > Spectrum Monitoring and Measure >Log Plot 
modes only.

Specifies the offset frequency at which your Log Plot measurement will start.
Stop Offset
Stop Offset is available in Measure > Spectrum Monitoring and Measure >Log Plot 
modes only.

Specifies the offset frequency at which your Log Plot measurement will stop.
Scale/Div
Scale/ Div is available in Measure > Spot Frequency mode only.

Specifies how many measurements will be plotted between each successive division on 
the graticule. Although the Spot Frequency display appears to be showing a 
continuously moving plot, it is actually made up of a number of discrete individual 
measurements plotted over time. 

Scale/Div affects both the phase noise display and the delta freq display simultaneously.
Ref Value
Ref Value is available in Measure > Spot Frequency mode only.

The N8201A stores up to 101 measurement values which it updates continually. These 
values are then used to generate the plot on the screen. If you are displaying fewer than 
the full 101 measurements (in other words, you have set Scale/Div (above) to less than 
10), you can use this softkey to specify the measurement number with which your 
display is to start.

Ref Value affects both the phase noise display and the delta freq display simultaneously.
Span
Span is available in Measure > Monitor Spectrum mode only.

Changes the displayed frequency range symmetrically about the center frequency. 
Setting the span to 0 Hz puts the N8201A into zero span.

Span is coupled to center frequency. The maximum span may be limited by the center 
frequency setting.
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Full Span
N8201A Phase Noise 
Full Span is available in Measure > Monitor Spectrum mode only.

Changes the displayed frequency span to show the full frequency range of the N8201A. 
When using external mixing, it changes the displayed frequency span to the frequency 
range specified for the selected external mixing band.
Zero Span
Zero Span is available in Measure > Monitor Spectrum mode only.

Changes the displayed frequency span to zero hertz. The horizontal axis changes to time 
rather than frequency. The input signal that is at the current center frequency is the 
displayed amplitude. This is a special operation mode that changes several measurement 
functions/couplings. The instrument behavior is similar to an oscilloscope with a 
frequency selective detector installed in front of the oscilloscope. See Application Note 
150 for more information on how to use this mode.
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Sweep Menu

Sweep Time
60
Sweep Time is available in Measure > Monitor Spectrum and Spot Frequency modes 
only.

Specifies the sweep time for your measurement or to let the N8201A or sets it 
automatically. This is grayed out in Log Plot measurements as the best setting is 
automatically calculated for each linear segment.
Sweep
Specifies whether the N8201A sweeps (or measures) continually, or whether it performs 
a single sweep and then stops. 

Single

Performs one single measurement and then stops. You have to press the Restart button 
every time you want to make another measurement.

Cont

Continuously measures the signal it is receiving and repeatedly updates the plots and the 
measurements.
Sweep Points 
Sweep Points is available in Measure > Monitor Spectrum mode only.

Sets the number of points per sweep, from 101 to 8192 in non-zero span and 2 to 8192 in 
zero span. Resolution of setting the sweep time will depend on the number of points 
selected. If Factory Preset is selected, or the N8201A power is cycled, the number of 
points per sweep will default to 601. The current value of points is displayed 
parenthetically, next to the sweep time in the lower-right corner of the display.

Changing the number of points has several effects on the N8201A. Since markers are 
read at the point location, the marker reading may change. All trace data for the active 
trace is cleared. If sweep is set to continuous, a new sweep begins immediately. If 
average is set to On, the averaging starts over with a count of 0. 

By selecting a number of sweep points greater than 601, you are optimizing frequency 
resolution and accuracy while accepting a reduced measurement speed. In addition to 
sweep points, the span, resolution bandwidth, video bandwidth, average detection, and 
center frequency will also affect measurement speed.

This function is coupled with the span setting. Increasing the span can change the 
number of sweep points.
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System
N8201A Phase Noise 
Displays the System menu keys to control overall system functions. 
Show Errors
Accesses a menu to display the last 30 errors reported. The most recent error will appear 
at the top of the list. The first error listed will be the first error removed if the error list is 
longer than 30 entries. If the same error message occurs several times the error message 
will be incremented rather than added to the list as a new error message. If there is more 
than one of the same type error, the date and time identify the first time and the last time 
an error occurred and the number of identical errors is shown.

Update Error List

When On, the error list will be updated with new errors.

Verbose SCPI

Adds additional information to the error messages returned by the SYSTem:ERRor? 
command. It indicates which remote command was executing when the error occurred 
and what about that command was unacceptable. 

Clear Error Queue

Clears the error queue from the Show Errors display.
Power On/Preset
Determines the state of the instrument when the power is first turned on.

Power On Last/Preset

Sets the power on state to the last instrument settings used before power off, or to the 
instrument preset state, which is determined by the Preset Type as described below.

Preset Type

Enables you to select what type of preset will be initiated when you select the Preset 
front panel key.

User Sets the preset state to the user-defined settings. If you have not saved a user 
state, then the instrument will save the power-up state for you to use as a default user 
preset state.

Mode Sets the preset state to the current mode factory default instrument state.
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Factory Restores the factory default instrument state. A factory preset switches the 
N8201A to Spectrum Analyzer mode and resets the settings of all the modes to the 
factory defaults (That is, Spectrum Analysis Mode with continuous sweep). 

Save User Preset

Saves the current state of the N8201A into the User Preset state register. After the state is 
saved, go to System > Power On/Preset > Preset Type > User in order to have this state 
used as the preset state. 
Time/Date
Displays the menu keys used to set and display the real-time clock.

Time Date On/Off

Turns the display of the real time clock on or off.

Date Format MDY/DMY

Sets the date display to month-day-year or day-month-year. It is set to a month-day-year 
format when the instrument system defaults are restored. 

Set Time

Sets the time of the real-time clock. Enter the time in 24 hour HHMMSS format.

Set Date

Sets the date of the real-time clock. Enter the date in the YYYYMMDD format.
Alignments
Displays functions that control the automatic alignment of the instrument and loads 
default values for the alignment system. 

Auto Align

Turns the instrument automatic alignment on or off, or alerts you that alignments are 
needed.

On Initiates an automatic alignment.

Alert Notifies you when an automatic alignment needs to be run. A 3 degree (Celsius) 
temperature change or a time span of 24 hours since the last successful alignment will 
trigger an alert that alignments need to be done, but no alignments will be performed 
without user input. 

Off The instrument will not initiate any visible alignments or alerts.
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Align All Now

Immediately executes an alignment cycle of all the subsystems (that is Align RF, Align 
IF, Align ADC, and Align Current Sys Gain). The instrument will stop any measurement 
currently underway, perform the full alignment, then restart the measurement from the 
beginning (similar to pressing the Restart key). All other operations are stopped and the 
alignments will be visible on the display.

Align Subsys

Access the functions to immediately execute an alignment of one of the subsystems (that 
is, Align RF, Align IF, Align ADC, and Align Current Sys Gain). When one of the 
subsystem alignments is started all other operations are stopped and any alignment 
messages will be visible on the display.

Align RF Initiates an alignment of the RF assembly.

Align IF  Initiates an alignment of the IF assembly.

Align ADC Initiates an alignment of the ADC circuitry.

Align Current IF Flatness Initiates an alignment of the current IF flatness, for the 
purpose of improving absolute amplitude within FFT sweeps and improving group delay 
in some digital demodulation measurements.

Align Current Sys Gain Initiates a fine-tuning adjustment of the system gain, 
primarily to correct for small amplitude variations that occur as resolution bandwidth is 
switched.

Restore Align Defaults

Loads the default values for the alignment system, turns on the frequency correction, and 
resets the timebase to the factory values. Align All Now must be executed three times 
after initiating a Restore Alignments Defaults function to meet specifications.
Reference
Displays functions that control the external frequency reference.

Freq Ref

Specifies the frequency reference as being internal or external. If the frequency reference 
is specified as internal, the frequency of the reference is automatically identified as being 
10 MHz. If the frequency reference is external, you must enter the frequency of the 
external reference being used. If External Reference is being used Ext Ref will be 
displayed on the right side of the screen. 
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10 MHz Out

Uses the N8201A’s 10 MHz Reference Out signal as the reference.
Restore Sys Defaults
Resets the system settings to their factory defaults, including “persistent functions.” It 
also does a Factory Preset that resets the N8201A to the Spectrum Analysis mode. If 
does not reset user data such as saved instrument states.

Persistent functions are things such as time/date display style and auto alignment state. 
These are the parameters that are unaffected by a power cycle or an instrument preset. 
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Trace/View 
N8201A Phase Noise 
Trace/View functions are not available in Measure > Spot Frequency mode.

Accesses the view menu keys that allow you to set the way measurement result 
information is displayed. The menu options will vary depending on the measurement 
that is selected under the Measure menu. 
Trace
Selects one of three traces to then specify its characteristics.
Mode
Clear Write

Clear Write is available in Measure > Monitor Spectrum mode only.

Erases any data previously stored in the selected trace and updates the display with new 
trace data.

Max Hold

Max Hold is available in Measure > Monitor Spectrum mode only.

Maintains the maximum level for each trace point of the selected trace and updates each 
trace point if a new maximum level is detected in successive sweeps.

Min Hold

Min Hold is available in Measure > Monitor Spectrum mode only.

Maintains the minimum level for each trace point of the selected trace and updates each 
trace point if a new minimum level is detected in successive sweeps.

Raw

Raw is available in Measure > Log Plot mode only.

The trace selected in Trace (above) records and displays the raw measurement data.

Smoothed

Smoothed is available in Measure > Log Plot mode only.

The trace selected in Trace (above) records and displays the smoothed measurement 
data.
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View

Displays the selected trace on the screen. Trace 1 is yellow, Trace 2 is cyan blue, and 
Trace 3 is magenta pink.

Blank

Hides the currently selected trace on the display so you can no longer see it.
Operations
Selects a menu allowing you to move data between traces.

1 -> 2 Copies the data in Trace 1 to Trace 2.

1 -> 3 Copies the data in Trace 1 to Trace 3.

2 -> 1 Copies the data in Trace 2 to Trace 1.

2 -> 3 Copies the data in Trace 2 to Trace 3.

3 -> 1 Copies the data in Trace 3 to Trace 1.

3 -> 2 Copies the data in Trace 3 to Trace 2.

1 <-> 2 Swaps the data in Trace 1 and Trace 2.

1 <-> 3 Swaps the data in Trace 1 and Trace 3.

2 <-> 3 Swaps the data in Trace 2 and Trace 3.

When data is stored in a trace, that trace is set to View mode.
Normalize
Displays menu keys that enable you to normalize trace data.

Store Ref (1 -> 3)

Copies trace 1 into trace 3. Store Ref (1 > 3) must be pressed before pressing Normalize 
(On). Note that this puts trace 3 in view mode.

Normalize On Off

Normalize (On) activates the normalize function. On each sweep, the normalized trace 
(trace 1) is subtracted from trace 3 and the result is added to the normalized reference 
level. The display shows the result of the following calculation in trace 1. Note that this 
determines the location of the trace on the display, not the marker reading.
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N8201A Phase Noise 
Trace 1 – Reference Trace. Normalized Reference Level where trace 1 and the reference 
trace are in absolute units and the reference level is in relative units.

The new trace 1 is normalized with respect to the normalized reference level and 
reference trace, even if the values of the normalized reference level or reference are 
changed. This function remains in effect on all subsequent sweeps until it is turned off.

The normalize function is most useful for applying correction data to a trace while 
making a stimulus-response measurement with a tracking source. For example, connect 
the cables and a through line in place of the device to be measured (between the tracking 
source and the N8201A input). Notice that the frequency response is not perfectly flat, 
showing the response of the cables, as well as the flatness of both the tracking generator 
and the N8201A. Now press Store Ref (1 -> 3) > Normalize On. Notice that the 
displayed trace is now flat, or normalized. The position of the normalized trace can now 
be moved to a different position on the display by changing the normalized reference 
position. This may be useful if the device to be tested has positive gain, such as an 
amplifier. Now replace the through line with the device under test, and an accurate 
measurement of the gain or loss can be made.

Normalize Ref Lvl

Sets the level (in dB) of the normalized reference.

Norm Ref Posn

Offsets the displayed trace without affecting the instrument gain or attenuation settings. 
This allows the displayed trace to be moved without decreasing measurement accuracy. 
The normalized reference position is indicated with a (>) character on the left side of the 
display and a (<) character on the right side of the display, just inside the graticule.

Ref Trace 3 View Blank

Views or blanks the reference trace on the display. The reference trace is trace 3, so this 
is the same as setting trace 3’s display attribute.
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Trig
68
Displays menu keys for selecting the trigger mode of a sweep or measurement. When in 
a trigger mode other than Free Run, the N8201A will begin a sweep only with the proper 
triggering condition. 
Trigger
Accesses a menu of trigger modes.

Free Run

Sets the trigger to start a new sweep as soon as the last one has ended (continuous sweep 
mode) or immediately (single sweep mode).

Video

Activates the trigger condition that allows the next sweep to start if the detected RF 
envelope voltage crosses a level set by the video trigger level. When Video is pressed, a 
line appears on the display. The N8201A triggers when the input signal exceeds the 
trigger level at the left edge of the display. The line remains on the display as long as 
video trigger is the trigger type.

Line

Sets the trigger to start a new sweep to be synchronized with the next cycle of line 
voltage.

Trigger In

Sets the trigger to start a new sweep whenever the external voltage (connected to the 
front panel Trigger In) passes through approximately 1.5 V.

RF Burst

Sets the trigger to start by an RF burst envelope signal.
Trig Slope
Controls the trigger polarity. It is positive to trigger on a rising edge and negative to 
trigger on a falling edge.
Trig Delay
Controls a time delay during which the N8201A will wait to begin a sweep after 
receiving an external or line trigger signal. You can use negative delay to pre-trigger the 
instrument.
N8201A Phase Noise Measurement Personality Guide



Front-Panel Key Reference 3
NOTE Trigger Delay is not available in Free Run mode, so turning Free Run on turns off Trigger 
Delay, but preserves the value of Trigger Delay.
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Agilent N8201A  Performance Downconverter
Phase Noise  Measurement Personality Guide
4
Language Reference

These commands are only available when the Phase Noise mode has been selected using 
N8201A :SELect or N8201A :NSELect. If the Phase Noise mode is selected, commands 
that are unique to another mode are not available.
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CALCulate Subsystem
72
This subsystem is used to perform post-acquisition data processing. In effect, the 
collection of new data triggers the CALCulate subsystem. In this instrument, the primary 
functions in this subsystem are markers and limits.

The SCPI default for data output format is ASCII. The format can be changed to binary 
with FORMat:DATA which transports faster over the bus.
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CALCulate:LPLot Subsystem 
N8201A Phase Noise 
The Log Plot measurement shows a graph of the phase noise power plotted against the 
log of the frequency offset from the carrier.
Decade Table On/Off 
:CALCulate:LPLot:DECade:TABLe[:STATe] OFF|ON|0|1

:CALCulate:LPLot:DECade:TABLe[:STATe]?

Displays the measured values for each plot at every point where the trace(s) cross(es) a 
decade line on the display. This command turns the decade table display on or off. 

Example:

CALC:LPLot:DEC:TABLE ON

Remarks:

The LPLot keyword must be specified in the command. 

Front Panel Access:

Meas Setup, Decade Table
Copy Trace A to Trace B 
:CALCulate:LPLot:TRACe:COPY[A][B]

Copies the contents of one trace [A] to another trace [B].

Remarks: There are no spaces in the command. In other words, :COPY12 is a valid 
command that would copy Trace 1 to Trace 2.  :COPY1 2 would be invalid as it contains 
a space.

Front Panel Access:

Trace/View, Operations
Trace Mode
:CALCulate:LPLot:TRACe[1]|2|3:MODE RAW|SMOothed|VIEW|BLANk

:CALCulate:LPLot:TRACe[1]|2|3:MODE?

Determines the type of trace stored and displayed in the selected trace.
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Factory Preset:

Trace 1: Raw

Trace 2: Smoothed

Trace 3: Blank

Range:

Raw, Smoothed, View or Blank

Front Panel Access:

Trace/View, Trace[1|2|3], Mode
Swap Trace A and Trace B 
:CALCulate:LPLot:TRACe:SWAP[A][B]

Swaps the contents of two traces, [A] and [B]. Trace [A] data moves to Trace [B], while 
Trace [B] data moves to Trace [A].

Remarks:

There are no spaces in the command. In other words, :SWAP12 is a valid command that 
would swap Trace 1 to Trace 2 data.  :SWAP1 2 would be invalid as it contains a space.

Front Panel Access:

Trace/View, Operations
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CALCulate:MARKers Subsystem

Marker Mode
N8201A Phase Noise 
:CALCulate:LPLot:MARKer[1]|2|3|4:MODE 
POSition|DELTa|RMSDegree|RMSRadian|RFM 
|RMSJitter|OFF

:CALCulate:LPLot:MARKer[1]|2|3|4:MODE?

Specifies the calculation mode for each of the four markers.

POSition Sets the specified marker to be a ‘normal’ marker. That is, it measures the 
phase noise at your specified frequency offset.

DELTa  Sets the specified marker to measure the difference in frequency between the 
first and the second marker.

RMSDegree  Sets the specified marker to measure the RMS of the phase noise 
between the first and the second marker. The result is displayed in degrees.

RMSRadian Sets the specified marker to measure the RMS of the phase noise between 
the first and the second marker. The result is displayed in radians.

RFM Sets the specified marker to measure the RMS of the residual FM between the 
first and the second marker. The result is displayed in Hertz.

RMSJitter Sets the specified marker to measure the RMS of the jitter between the first 
and the second marker. The result is displayed in units of time.

OFF Sets the marker off

Example:

CALC:LPLot:MARK:MODE RMSD

Remarks:

The LPLot keyword must be specified in the command. 

Front Panel Access:

Marker, Mode
Marker Table On/Off 
:CALCulate:LPLot:MARKer:TABLe[:STATe] OFF|ON|0|1

:CALCulate:LPLot:MARKer:TABLe[:STATe]?
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Turns the marker table display on or off.

Example:

CALC:LPLot:MARK:TABLE ON

Remarks:

The LPLot keyword must be specified in the command. 

Front Panel Access:

Marker, Marker Table On/Off
Marker Trace
:CALCulate:LPLot:MARKer[1]|2|3|4:TRACe <tracenum>

:CALCulate:LPLot:MARKer[1]|2|3|4:TRACe?

Specifies the trace on which the specified marker will be placed.

Example:

CALC:LPLot:MARK:TRAC 3

Remarks:

The LPLot keyword must be specified in the command. 

Front Panel Access:

Marker, Select Marker
Marker X Value
:CALCulate:LPLot:MARKer[1]|2|3|4:X <number>

:CALCulate:LPLot:MARKer[1]|2|3|4:X?

Positions the selected marker at the specified position on the X-axis.

Range:

Graph Start Offset and Stop Offset frequencies.

Factory Preset:

All four markers are preset to 10 kHz
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Example:

CALC:LPLot:MARK:X 2.5 MHz

Front Panel Access:

Marker, Select Marker, Marker Control Position test box.
Marker Y Value
:CALCulate:LPLot:MARKer[1]|2|3|4:Y?

Queries and returns the current Y value for the selected marker. The value is returned in 
the Y-axis units of the current trace (typically dBc/Hz).

Range:

-200.0 to 200.0 dBc/Hz, dB/Hz, Radians or Degrees, depending on the type of marker.

Example:

CALC:LPLot:MARK3:Y?

Front Panel Access:

None
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CONFigure Subsystem
78
The CONFigure commands are used with several other commands to control the 
measurement process. The full set of commands are described in the section “MEASure 
Group of Commands" on page 85.

Selecting measurements with the CONFigure/FETCh/MEASure/READ commands sets 
the instrument state to the defaults for that measurement and to make a single 
measurement. Other commands are available for each measurement to allow you to 
change: settings, view, limits, etc. Refer to:

SENSe:<measurement>, SENSe:CHANnel, SENSe:CORRection, SENSe:DEFaults, 
SENSe:DEViation, SENSe:FREQuency, SENSe:PACKet, SENSe:POWer, 
SENSe:RADio, SENSe:SYNC

CALCulate:<measurement>, CALCulate:CLIMits

DISPlay:<measurement>

TRIGger

The INITiate[:IMMediate] or INITiate:RESTart commands will initiate the taking of 
measurement data without resetting any of the measurement settings that you have 
changed from their defaults.
Configure the Selected Measurement 
:CONFigure:<measurement>

A CONFigure command must specify the desired measurement. It will set the 
instrument settings for that measurement’s standard defaults, but should not initiate the 
taking of data. The available measurements are described in the MEASure subsystem.

If CONFigure initiates the taking of data, the data should be ignored. Other SCPI 
commands can be processed immediately after sending CONFigure. You do not need to 
wait for the CONF command to complete this 'false' data acquisition.
Configure Query 
:CONFigure? 

Returns the name of the current measurement.
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DISPlay Subsystem
N8201A Phase Noise 
The DISPlay controls the selection and presentation of textual, graphical, and TRACe 
information. Within a DISPlay, information may be separated into individual WINDows. 

Available in Monitor Spectrum measurement mode only.
Set the Display Line 
:DISPlay:MONitor:WINDow:TRACe:Y:DLINe <ampl>

:DISPlay:MONitor:WINDow:TRACe:Y:DLINe?

Defines the level of the display line, in the active amplitude units if no units are 
specified.

Factory Preset:

2.5 divisions below the reference level

Range:

10 display divisions below the reference level to the reference level

Default Unit:

Current active units

Front Panel Access:

Display, Display Line
Control the Display Line 
:DISPlay:MONitor:WINDow:TRACe:Y:DLINe:STATe OFF|ON|0|1

:DISPlay:MONitor:WINDow:TRACe:Y:DLINe:STATe?

Turns the display line on or off.

Factory Preset:

Off

Front Panel Access:

Display, Display Line 
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FETCh Subsystem
80
The FETCh? queries are used with several other commands to control the measurement 
process. These commands are described in the section on the “MEASure Group of 
Commands" on page 85. These commands apply only to measurements found in the 
MEASURE menu.

This command puts selected data from the most recent measurement into the output 
buffer (new data is initiated/measured). Use FETCh if you have already made a good 
measurement and you want to look at several types of data (different [n] values) from the 
single measurement. FETCh saves you the time of re-making the measurement. You can 
only fetch results from the measurement that is currently active.

If you need to make a new measurement, use the READ command, which is equivalent 
to an INITiate[:IMMediate] followed by a FETCh. 

:FETCh <meas>? will return valid data only when the measurement is in one of the 
following states:

idle

initiated

paused
Fetch the Current Measurement Results 
:FETCh:<measurement>[n]?

A FETCh? command must specify the desired measurement. It will return the valid 
results that are currently available, but will not initiate the taking of any new data. You 
can only fetch results from the measurement that is currently selected. The code number 
“n” selects the kind of results that will be returned. The available measurements and data 
results are described in the “MEASure Group of Commands" on page 85.
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FORMat Subsystem
N8201A Phase Noise 
The FORMat subsystem sets a data format for transferring numeric and array 
information.
Measurement Results format 
:FORMat:MEASure[:DATA] ASCii|REAL32

:FORMat:MEASure[:DATA]?

Controls the format of measurement data that is transferred to a remote user. The REAL 
and ASCII formats will format trace data in the current amplitude units.

ASCII - Amplitude values are in ASCII, in amplitude units, separated by commas. 
ASCII format requires more memory than the binary formats. Therefore, handling 
large amounts of this type of data, will take more time and storage space.

Real32 - Binary 32-bit real values in amplitude units, in a definite length block. 
Transfers of real data are done in a binary block format.

A definite length block of data starts with an ASCII header that begins with # and 
indicates how many additional data points are following in the block. Suppose the 
header is #512320.

• The first digit in the header (5) tells you how many additional digits/bytes there are in 
the header.

• The 12320 means 12 thousand, 3 hundred, 20 data bytes follow the header.

• Divide this number of bytes by your selected data format bytes/point, that is divide by 
4 for Real32. In this example, if you are using Real32 then there are 3080 points in 
the block.

Factory Preset:

ASCII

Front Panel Access:

Not Applicable. This is a remote command only.
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INITiate Subsystem
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The INITiate subsystem is used to start a trigger for a measurement. These commands 
only initiate measurements from the MEASURE front panel key or the “MEASure 
Group of Commands" on page 85. 
Take New Data Acquisition for Selected Measurement 
:INITiate:<measurement>

Initiates a trigger cycle for the measurement specified, but does not return data. The 
valid measurement names are described in the MEASure subsystem.

If your selected measurement is not currently active, the instrument will change to the 
measurement in your INIT:<meas> command and initiate a trigger/measurement cycle.

This command is not available for the one-button measurements in the Spectrum 
Analysis mode. 

Example:

INIT:MON
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INSTrument Subsystem
N8201A Phase Noise 
This subsystem includes commands for querying and selecting instrument measurement 
(personality option) modes.
Select Application by Number 
:INSTrument:NSELect <integer>

:INSTrument:NSELect?

Select the measurement mode by its instrument number. The actual available choices 
depends upon which applications are installed in the instrument. 

1 = SA

8 = BASIC

14 = PNOISE (phase noise)

If you are using the SCPI status registers and the measurement mode is changed, the 
status bits should be read, and any errors resolved, prior to switching modes. Error 
conditions that exist prior to switching modes cannot be detected using the condition 
registers after the mode change. This is true unless they recur after the mode change, 
although transitions of these conditions can be detected using the event registers.

Changing modes resets all SCPI status registers and mask registers to their power-on 
defaults. Hence, any event or condition register masks must be re-established after a 
mode change. Also note that the power up status bit is set by any mode change, since that 
is the default state after power up. 

Example:

INST:NSEL 14

Factory Preset:

Persistent state with factory default of 1

Range:

1 to x, where x depends upon which applications are installed.

Front Panel Access:

Mode
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Select Application 
84
:INSTrument[:SELect] 
SA|PNOISE|BASIC|CDMA|CDMA2K|EDGEGSM|NADC|PDC|WCDMA

:INSTrument[:SELect]?

Select the measurement mode. The actual available choices depend upon which modes 
(measurement applications) are installed in the instrument. A list of the valid choices is 
returned with the INST:CAT? query. 

Once a measurement mode is selected, only the commands that are valid for that mode 
can be executed.

1 = SA

8 = BASIC

14 = PNOISE (phase noise)

If you are using the status bits and the measurement mode is changed, the status bits 
should be read, and any errors resolved, prior to switching modes. Error conditions that 
exist prior to switching modes cannot be detected using the condition registers after the 
mode change. This is true unless they recur after the mode change, although transitions 
of these conditions can be detected using the event registers.

Changing modes resets all SCPI status registers and mask registers to their power-on 
defaults. Hence, any event or condition register masks must be re-established after a 
mode change. Also note that the power up status bit is set by any mode change, since that 
is the default state after power up. 

Example:

INST:SEL PNOISE

Factory Preset:

Persistent state with factory default Spectrum Analyzer.

Front Panel Access:

Mode
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MEASure Group of Commands
N8201A Phase Noise 
This group includes the CONFigure, FETCh, MEASure, and READ commands that are 
used to make measurements and return results. The different commands can be used to 
provide fine control of the overall measurement process, like changing measurement 
parameters from their default settings. Most measurements should be done in single 
measurement mode, rather than measuring continuously.

The SCPI default for the format of any data output is ASCII. The format can be changed 
to binary with FORMat:MEASure:DATA which transports faster over the bus.
CONFigure, FETCh, MEASure, READ Interactions
These commands are all inter-related. See Figure 1.
Measure Commands
:MEASure:<measurement>[n]?

This is a fast single-command way to make a measurement using the factory default 
instrument settings. These are the settings and units that conform to the Mode Setup 
settings (for example, radio standard) that you have currently selected.

• Stops the current measurement (if any) and sets up the instrument for the specified 
measurement using the factory defaults.

• Initiates the data acquisition for the measurement.

• Blocks other SCPI communication, waiting until the measurement is complete before 
returning results.

• After the data is valid it returns the scalar results, or the trace data, for the specified 
measurement. The type of data returned may be defined by an [n] value that is sent 
with the command.

The scalar measurement results will be returned if the optional [n] value is not included, 
or is set to 1. If the [n] value is set to a value other than 1, the selected trace data results 
will be returned. See each command for details of what types of scalar results or trace 
data results are available.

ASCII is the default format for the data output. The binary data formats should be used 
for handling large blocks of data since they are smaller and faster than the ASCII format. 
Refer to the FORMat:MEASure:DATA command for more information.

If you need to change some of the measurement parameters from the factory default 
settings you can set up the measurement with the CONFigure command. Use the 
commands in the SENSe:<measurement> and CALCulate:<measurement> subsystems 
to change the settings. Then you can use the READ? command to initiate the 
measurement and query the results. See Figure 1.
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If you need to repeatedly make a given measurement with settings other than the factory 
defaults, you can use the commands in the SENSe:<measurement> and 
CALCulate:<measurement> subsystems to set up the measurement. Then use the 
READ? command to initiate the measurement and query results.

Measurement settings persist if you initiate a different measurement and then return to a 
previous one. Use READ:<measurement>? if you want to use those persistent settings. If 
you want to go back to the default settings, use MEASure:<measurement>?.

Figure 1 Measurement Group of Commands
Configure Commands
:CONFigure:<measurement> 

This command stops the current measurement (if any) and sets up the instrument for the 
specified measurement using the factory default instrument settings. It sets the 
instrument to single measurement mode but should not initiate the taking of 
measurement data unless INIT:CONTinuous is ON. After you change any measurement 
settings, the READ command can be used to initiate a measurement without changing 
the settings back to their defaults. 

The CONFigure? query returns the current measurement name.
Fetch Commands
:FETCh:<measurement>[n]?

This command puts selected data from the most recent measurement into the output 
buffer. Use FETCh if you have already made a good measurement and you want to 
return several types of data (different [n] values, for example, both scalars and trace 
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N8201A Phase Noise 
data) from a single measurement. FETCh saves you the time of re-making the 
measurement. You can only FETCh results from the measurement that is currently 
active, it will not change to a different measurement. 

If you need to get new measurement data, use the READ command, which is equivalent 
to an INITiate followed by a FETCh. 

The scalar measurement results will be returned if the optional [n] value is not included, 
or is set to 1. If the [n] value is set to a value other than 1, the selected trace data results 
will be returned. See each command for details of what types of scalar results or trace 
data results are available. The binary data formats should be used for handling large 
blocks of data since they are smaller and transfer faster than the ASCII format. 
(FORMat:DATA)

FETCh may be used to return results other than those specified with the original READ 
or MEASure command that you sent.
Read Commands
:READ:<measurement>[n]?

• Does not preset the measurement to the factory default settings. For example, if you 
have previously initiated the PNOISE measurement and you send READ:PNOISE? it 
will initiate a new measurement using the same instrument settings.

• Initiates the measurement and puts valid data into the output buffer. If a measurement 
other than the current one is specified, the instrument will switch to that measurement 
before it initiates the measurement and returns results.

For example, suppose you have previously initiated the PNOISE measurement, but 
now you are running the noise figure measurement. Then you send READ:PNOISE? 
It will change from channel power back to PNOISE and, using the previous PNOISE 
settings, will initiate the measurement and return results.

• Blocks other SCPI communication, waiting until the measurement is complete before 
returning the results.

If the optional [n] value is not included, or is set to 1, the scalar measurement results 
will be returned. If the [n] value is set to a value other than 1, the selected trace data 
results will be returned. See each command for details of what types of scalar results 
or trace data results are available. The binary data formats should be used when 
handling large blocks of data since they are smaller and faster than the ASCII format. 
(FORMat:DATA)
Phase Noise Log Plot Measurement
Measures the phase noise of a signal at a specified frequency range offset from the main 
carrier signal. The results are plotted on a graph of phase noise power against the log of 
the offset frequency. You must be in the Phase Noise mode to use this command. Use 
INSTrument:SELect to set the mode.
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The general functionality of CONFigure, FETCh, MEASure, and READ are described at 
the beginning of this section. See the SENSe:LPLot commands for more measurement 
related commands.

:FETCh:LPLot[n]?

:READ:LPLot[n]? 

:MEASure:LPLot[n]? 

Front Panel Access:

Measure, Log Plot
Table 5 Measurement Results Available

n Results Returned

0 No return value.

not specified or n=1 Returns seven comma-separated scalar values corresponding to the following 
measurement results:
Carrier Power (dBm)
Carrier Frequency (Hz)
RMS Phase Noise over the entire smoothed trace (degrees)
RMS Phase Noise over the entire smoothed trace (radians)
Residual FM over the entire smoothed trace (Hz)
Spot Noise at the Start Offset Frequency (dBc/Hz)
Spot Noise at the Stop Offset Frequency (dBc/Hz)

n=2 Returns three comma-separated scalar values corresponding to the following 
measurement values:
Number of x/y value pairs in Trace 1
Number of x/y value pairs in Trace 2
Number of x/y value pairs in Trace 3

n=3 Returns a comma-separated list of the data points from Trace 1. The number of data points 
in the trace depends on the implementation and the frequency range being measured. 
This can be found by using the :LPLOT2? command (above):

n=4 Returns a comma-separated list of the data points from Trace 2. The number of data points 
in the trace depends on the implementation and the frequency range being measured. 
This can be found by using the :LPLOT2? command (above):

n=5 Returns a comma-separated list of the data points from Trace 3. The number of data points 
in the trace depends on the implementation and the frequency range being measured. 
This can be found by using the :LPLOT3? command (above):
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Monitor Spectrum 

n=6 Returns a comma-separated list of the data points which represent the values found on 
each trace at each decade offset frequency. The points in the list are returned in the 
following order: Frequency Offset, Trace number 1 (yellow) amplitude, Trace number 2 
(cyan blue) amplitude and Trace number 3 (magenta pink) amplitude. Any data points that 
do not have an associated trace, or any data points that not covered by aa particular 
frequency will return SCPI_NAN. The total number of values listed can be calculated by 
multiplying the number of decades by 4, and adding 4.

Table 5 Measurement Results Available

n Results Returned
N8201A Phase Noise 
Measures the power levels across the specified spectral band using one of three traces. 
By default, the N8201A’s entire range is measured.

The general functionality of CONFigure, FETCh, MEASure, and READ are described at 
the beginning of this section. See the SENSe:MONitor commands for more 
measurement related commands.

:CONFigure:MONitor

:FETCh:MONitor[n]

:READ:MONitor[n]

:MEASure:MONitor[n]

Front Panel Access:

Measure, Monitor Spectrum

Table 6 Measurement Results Available

n Results Returned

not specified or n=1 Trace 1 data

2 Trace 2 data

3 Trace 3 data
Phase Noise Spot Frequency Measurement 
Measures the phase noise of a signal at a specified frequency offset from the main carrier 
signal. You must be in the Phase Noise mode to use this command. 

Use INSTrument:SELect to set the mode.
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The general functionality of CONFigure, FETCh, MEASure, and READ are described at 
the beginning of this section. See the SENSe:SFRequency commands for more 
measurement related commands.

:FETCh:SFRequency[n]?

:READ:SFRequency[n]? 

:MEASure:SFRequency[n]? 

Front Panel Access:

Measure, Spot Frequency
Table 7 Measurement Results Available

n Results Returned

0 No return value.

not specified or n=1 Returns six comma-separated scalar values corresponding to the following measurement 
results:
Carrier Power (dBm)
Carrier Frequency (Hz)
Initial carrier frequency (Hz)
Carrier frequency delta (Hz)
Upper or right SSB (Single Side Band) noise (dBc/Hz)
Average SSB (Single Side Band) noise (dBc/Hz)

n=2 Returns 101 comma-separated scalar values representing a trail of the measured phase 
noise of the carrier signal.

n=3 Returns 101 comma-separated scalar values representing a trail of the measured carrier 
frequencies.

n=4 Returns 101 comma-separated scalar values representing a trail of the measured carrier 
powers.
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MMEMory Subsystem
N8201A Phase Noise 
The purpose of the MMEMory subsystem is to provide access to mass storage devices 
such as internal drives. If mass storage is not specified in the filename, the default mass 
storage specified in the MSIS command will be used.
Load a Log Plot Reference Trace from Disk 
:MMEMory:LPLot:LOAD:TRACe <tracenum>,<filename>

:MMEMory:LPLot:LOAD:TRACe <tracenum>,<filename>

Loads the contents of a data file to one of the traces. You must specify the complete file 
name and path.

Example:

:MMEM:LPL:LOAD:TRAC 2,“C:MYTRACE.lpt” 

Remarks:

See also the command MMEMory:LPLot:STORe:TRACe<tracenum>,<filename>

Front Panel Access:

File, Load, Type, Trace, Source Device, File Name, Load Now

Remarks:

Three separate actions have to be performed when using the front panel keys to save a 
file. First the drive has to be specified. Then the file name has to be specified. Finally 
you have to load the data to your specified trace.
Store a Log Plot Reference Trace to Disk 
:MMEMory:LPLot:STORe:TRACe <tracenum>,<filename>

:MMEMory:LPLot:STORe:TRACe <tracenum>,<filename>

Stores the contents of one of the traces to the PC or to the N8201A’s own internal file 
system for loading at a later time. You must specify the complete file name and path.

Example:

:MMEM:LPL:STOR:TRAC 2,“C:MYTRACE.LPT” 

Remarks:

See also the command  :MMEMory:LPLot:LOAD:TRACe<tracenum>, filename>
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Front Panel Access:

File, Save, Type, State, Destination Device, File Name, Save Now

Remarks:

Three separate actions have to be performed when using the front panel keys to save a 
file. First the volume has to be specified. Then the file name has to be specified. Finally 
you have to save the data to your specified file.
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READ Subsystem
N8201A Phase Noise 
The READ? commands are used with several other commands and are documented in 
the section in the “MEASure Group of Commands" on page 85.
Initiate and Read Measurement Data 
:READ:<measurement>[n]?

A READ? query must specify the desired measurement. It will cause a measurement to 
occur without changing any of the current settings and will return any valid results. The 
code number n selects the kind of results that will be returned. The available 
measurements and data results are described in the “MEASure Group of Commands" on 
page 85.
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SENSe Subsystem
94
These commands are used to set the N8201A state parameters so that you can measure a 
particular input signal. Some SENSe commands are only for use with specific 
measurements found under the MEASURE key menu or the “MEASure Group of 
Commands" on page 85. The measurement must be active before you can use these 
commands.

The SCPI default for the format of any data output is ASCII. The format can be changed 
to binary with FORMat:DATA which transports faster over the bus.
Display Average Noise Level—Measurement Method 
[:SENSe]:DANL:METHod ATTenuator|REMoval

[:SENSe]:DANL:METHod? 

Specifies which of the two possible methods of measuring DANL is to be used. Setting 
the mode to Attenuator causes the N8201A to attenuate any input signal to such a degree 
that it disappears into the background noise. The noise level can then be measured. 
Setting the mode to Removal requires that the input cable be physically disconnected 
form the N8201A before the measurement is made.

Factory Preset:

Attenuator

Remarks:

Removal is the more accurate method of measuring DANL, but Attenuator is generally 
more convenient and is suitable for most purposes.

Front Panel Access:

Input/Output, DANL Method
Default Reset 
[:SENSe]:DEFaults

Restores personality Mode Setup defaults.

Front Panel Access:

Mode Setup, Restore Mode Setup Defaults
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N8201A Phase Noise 
Remarks:

This command sets all the SENSe defaults but has no effect on the MEASure default 
settings. Use the CONFigure:<measurement> command to set measurement defaults.
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Frequency Commands 

Carrier Frequency 
96
[:SENSe]:FREQuency:CARRier <freq>

[:SENSe]:FREQuency:CARRier?

Specifies the frequency of the carrier.

Factory Preset:

50 MHz

Range:

3 Hz to 26.5 GHz

Front Panel Access:

FREQUENCY/Channel, Carrier Frequency
Carrier Search 
[:SENSe]:FREQuency:CARRier:SEARch

Automatically searches for and tunes to the strongest signal within the currently 
specified search span.

Front Panel Access:

FREQUENCY/Channel, Carrier Search

Remarks:

When Search Span is set to Auto, the N8201A searches the entire spectrum above  
100 Hz. When Search Span is set to manual, the search is limited to the currently 
specified frequency span centered on the current carrier frequency.
Search Span Automatic 
[:SENSe]:FREQuency:CARRier:SEARch:AUTO ON|OFF|1|0

[:SENSe]:FREQuency:CARRier:SEARch:AUTO?

Specifies whether automatic setting of the frequency span is set to On or Off. When 
Search Auto is set to On, the N8201A searches the entire spectrum above 100 Hz. When 
Search Auto is set to Off, the search is limited to the currently specified frequency span 
centered on the current carrier frequency.
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N8201A Phase Noise 
Factory Preset:

On 

Front Panel Access:

FREQUENCY/Channel, Search Span Auto/Manual
Search Span
[:SENSe]:FREQuency:CARRier:SEARch:SPAN <freq>

[:SENSe]:FREQuency:CARRier:SEARch:SPAN?

Specifies the frequency range within which the N8201A will search for a carrier wave.

Factory Preset:

10 kHz

Range:

100 Hz to 200 MHz

Remarks:

This is only applicable when automatic search span 
([:SENSe]:FREQuency:CARRier:SEARch:AUTO) is set to Off.

Front Panel Access:

FREQUENCY/Channel, Search Span
Signal Tracking 
[:SENSe]:FREQuency:CARRier:TRACk[:STATe] OFF|ON|1|0 

[:SENSe]:FREQuency:CARRier:TRACk[:STATe]?

Specifies whether or not the N8201A tracks a slowly drifting signal. When signal 
tracking is Off, the N8201A measures at a fixed frequency, When signal tracking is On, 
the N8201A repeatedly measures the frequency of the carrier signal to check for any 
change that might have occurred, and retunes to the new frequency if necessary.

Factory Preset:

Off
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Remarks:

The repeated realignment of the carrier signal when signal tracking is On causes 
measurements to take longer than when signal tracking is Off.

Front Panel Access:

FREQUENCY/Channel, Signal Track On/Off
Signal Tracking Drift Span
[:SENSe]:FREQuency:CARRier:TRACk:DSPan <value> 

[:SENSe]:FREQuency:CARRier:TRACk:DSPan?

Specifies the span, as a percentage of the carrier frequency, within which the frequency 
drift will be measured. For example, if a drift span of 12% is specified, the signal will be 
tracked as long as it remains within plus or minus 6% of the most recent frequency 
measurement.

Factory Preset:

10%

Range:

10% to 25%

Remarks:

Only available when signal tracking is On and the Spot Frequency measurement is 
running.

Front Panel Access:

FREQUENCY/Channel, Tracking, Drift Span
Signal Tracking Interval
[:SENSe]:FREQuency:CARRier:TRACk:INTerval <value> 

[:SENSe]:FREQuency:CARRier:TRACk:INTerval?

Specifies how often the N8201A retunes to a drifting carrier signal. If signal tracking is 
On and Tracking Mode is set to Interval or to Both, this value specifies the number of 
individual phase noise measurements that will be made before the N8201A retunes to the 
carrier signal.

Factory Preset:

10
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Range:

1 to 100

Remarks:

Only available when signal tracking is On, the Spot Frequency measurement is running.

Front Panel Access:

FREQUENCY/Channel, Tracking On, Tracking, Interval
Signal Tracking Mode 
[:SENSe]:FREQuency:CARRier:TRACk:METHod INTerval|TOLerance|BOTH 

[:SENSe]:FREQuency:CARRier:TRACk:METHod?

Specifies how signal tracking operates. When Tracking Method is set to Interval, the 
carrier frequency is checked every Interval number of measurements. When Tracking 
Method is set to Tolerance, the carrier frequency is checked whenever the most recent 
phase error measurement deviates from the average measurement by Tolerance dBc/Hz. 
The two modes can be combined by specifying Both. In this case, retuning occurs either 
when interval measurements have been made or when a measurement deviates from the 
average by Tolerance dBc/Hz, depending on which happens first.

Factory Preset:

Tolerance

Range:

Interval|Tolerance|Both

Remarks:

Only available when signal tracking is On and the Spot Frequency measurement is 
running.

Front Panel Access:

FREQUENCY/Channel, Tracking, Mode
Signal Tracking Tolerance 
[:SENSe]:FREQuency:CARRier:TRACk:TOLerance <value> 

[:SENSe]:FREQuency:CARRier:TRACk:TOLerance?
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Specifies when the N8201A retunes to a drifting carrier signal. If signal tracking is On 
and Tracking Mode is set to Tolerance or to Both, the N8201A retunes to the carrier 
wave every time a measurement is made that differs from the previous measurement by 
TOLERANCE dBc/Hz.

Factory Preset:

10 dBc/Hz

Range:

0 dBc/Hz to 40 dBc/Hz

Remarks:

Only available when signal tracking is On, the Spot Frequency measurement is running.

Front Panel Access:

FREQUENCY/Channel, Tracking, Tolerance
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Phase Noise Log Plot Measurements 
N8201A Phase Noise 
Commands for querying the log plot measurement results and for setting to the default 
values are found in the“MEASure Group of Commands" on page 85. The equivalent 
front panel keys for the parameters described in the following commands are found 
under the Meas Setup key when the Log Plot measurement has been selected from the 
MEASURE key menu.
Log Plot Number of Averages 
[:SENSe]:LPLot:AVERage:COUNt <integer>

[:SENSe]:LPLot:AVERage:COUNt?

Specifies the number of measurements made when calculating the average result.

Factory Preset:

10 

Range:

1 to 1000

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Meas Setup, Avg Number
Log Plot Average State 
[:SENSe]:LPLot:AVERage:[:STATe] ON|OFF|1|0

[:SENSe]:LPLot:AVERage[:STATe]?

Switches averaging on or off.

Factory Preset:

Off (Front panel preset)

On (:CONFigure via SCPI)
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Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Meas Setup, Avg Number
Log Plot Averaging Mode Termination Control
[:SENSe]:LPLot:AVERage:TCONtrol?

Queries and returns the type of termination control used for the averaging function. This 
determines the averaging action after the specified number of acquisitions (average 
count) is reached.

REPeat - After reaching the average count, the averaging is reset and a new average is 
started.

Factory Preset:

REPeat

Remarks:

The Average Mode will always be set to Repeat.
Log Plot Resolution Bandwidth 
[:SENSe]:LPLot:BANDwidth|BWIDth[:RESolution]?

Queries and returns the resolution bandwidth.

Default Unit:

Hz

Front Panel Access:

None
Log Plot Video Bandwidth 
[:SENSe]:LPLot:BANDwidth|BWIDth:VIDeo?

Queries the video bandwidth.
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Default Unit:

Hz

Front Panel Access:

None
Log Plot Video to Resolution Bandwidth Ratio 
[:SENSe]:LPLot:BANDwidth|BWIDth:VIDeo:RATio <numeric>

[:SENSe]:LPLot:BANDwidth|BWIDth:VIDeo:RATio?

Specifies the ratio of the video bandwidth to the resolution bandwidth. 

Factory Preset:

1.0

Range:

0.001 to 10

Front Panel Access:

BW/Avg, VBW/RBW
DANL Cancellation Delta Threshold 
[:SENSe]:LPLot:CANCellation:DELTa <dB>

[:SENSe]:LPLot:CANCellation:DELTa?

Specifies a minimum difference that must exist between the DANL reference trace and 
the current measurement before any cancellation will be performed. 

Range:

0.001 dB to 5 dB

Example:

LPLot:CANC:DELT 2

Remarks:

The cancellation delta is applied on an individual point by point basis.
Measurement Personality Guide 103



104

4 Language Reference
Front Panel Access:

Meas Setup, Cancellation, Threshold Delta
DANL Cancellation On/Off 
[:SENSe]:LPLot:CANCellation[:STATe] OFF|ON|0|1

[:SENSe]:LPLot:CANCellation[:STATe]?

Switches the noise cancellation feature On or Off. The cancellation feature allows a 
previously made measurement of the instrument’s DANL noise floor to be automatically 
subtracted from the current measurement.

Example:

LPLot:CANC ON

Remarks:

The DANL of the instrument must first be measured and stored in a reference trace 
before the cancellation feature can be used.

Front Panel Access:

Meas Setup, Cancellation, Cancellation On Off
DANL Cancellation Reference Trace 
[:SENSe]:LPLot:CANCellation:TRACe <tracenum>

[:SENSe]:LPLot:CANCellation:TRACe?

Changes the trace that is used to store the DANL noise floor reference data for use in the 
DANL cancellation feature. 

Range:

1 to 3

Example:

LPLot:CANC:TRAC 2

Remarks:

This reference trace must be in View mode and must cover the same frequency range as 
that being measured.
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Front Panel Access:

Meas Setup, Cancellation, Ref Trace
Log Plot Type of Detection 
[:SENSe]:LPLot:DETector[:FUNCtion]?

Queries and returns the detection mode.

Front Panel Access:

None
Log Plot Diagnostic of Y-axis Reference Level
[:SENSe]:LPLot:DIAG:GRAPh:Y:REFerence <level>

[:SENSe]:LPLot:DIAG:GRAPh:Y:REFerence?

Sets and queries the Y-axis reference level.

Default Unit:

dBc/Hz

Example:

LPL:DIAG:GRAP:Y:REF -50

Front Panel Access:

Amplitude, Ref Level
Log Plot Filtering
[:SENSe]:LPLot:FILTering:NONE|LITTle|MEDium|MAXimum

Sets the video bandwidth/resolution bandwidth to one of four predetermined values (1.0, 
0.3, 0.1 and 0.03).

Factory Preset:

None (VBW/RBW ratio = 1.000)

Remarks:

You cannot query this command. To find out the current setting, query the VBW/RBW 
parameter. See “Log Plot Video Bandwidth" on page 102.
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Front Panel Access:

Meas Setup, Filtering
Log Plot Start Offset 
[:SENSe]:LPLot:FREQuency:OFFSet:STARt <freq>

[:SENSe]:LPLot:FREQuency:OFFSet:STARt?

Specifies the frequency offset at which the measurement starts. The frequency is 
measured relative to the carrier signal, and refers only to the upper sideband.

Factory Preset:

100 Hz

Range:

10 times smallest RBW to 1 decade less than Stop Offset

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Span/X Scale, Start Offset
Log Plot Stop Offset 
[:SENSe]:LPLot:FREQuency:OFFSet:STOP <freq>

[:SENSe]:LPLot:FREQuency:OFFSet:STOP?

Specifies the frequency offset at which the measurement stops. The frequency is 
measured relative to the carrier signal, and refers only to the upper sideband.

Factory Preset:

1 MHz

Range:

1 decade greater than Start Offset to nine decades greater than Start Offset.

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.
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Front Panel Access:

Span/X Scale, Stop Offset
Log Plot Span to Resolution Bandwidth Ratio 
[:SENSe]:LPLot:FREQuency:SPAN:BANDwidth|BWIDth[:RESolution]:RATio 
<numeric>

[:SENSe]:LPLot:FREQuency:SPAN:BANDwidth|BWIDth[:RESolution]:RATio?

Specifies the ratio of the span to the resolution bandwidth. 

Factory Preset:

106

Range:

2 to 1000

Front Panel Access:

BW/Avg, Span/RBW
Log Plot Span to Resolution Bandwidth Ratio Mode
[:SENSe]:LPLot:FREQuency:SPAN:BANDwidth|BWIDth[:RESolution]:RATio:AUTO 
ON|OFF|1|0

[:SENSe]:LPLot:FREQuency:SPAN:BANDwidth|BWIDth[:RESolution]:RATio:AUTO
?

Specifies whether the ratio of the span to the resolution bandwidth is set automatically. 

Factory Preset:

Auto

Front Panel Access:

BW/Avg, Span/RBW
Log Plot Measurement Type 
[:SENSe]:LPLot:METHod DANL|PN

[:SENSe]:LPLot:METHod?
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Determines whether you are measuring the phase noise of a signal or the noise floor 
(DANL) of the N8201A. Measuring the phase noise of a signal is the default, and is the 
intended use of the measurement. However, it can be useful to measure the noise floor of 
the N8201A so that you can compensate for this in your measurement. See 
“[:SENSe]:DANL:METHod ATTenuator|REMoval" on page 94 for more details on the 
two different types of noise floor measurement.

Factory Preset:

PN

Remarks:

When measuring the phase noise of a signal, some of the measured phase noise is due to 
thermal noise generated by the N8201A itself. By measuring the N8201A’s internal 
noise, it can be compensated for, thus giving more accurate results.

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Meas Setup, Meas Type, DANL or Phase Noise
Log Plot Smooth Trace 
[:SENSe]:LPLot:SMOoth <percentage>

[:SENSe]:LPLot:SMOoth?

Specifies the amount of smoothing that is done after the measurement has been 
completed. The smoothing function is a lot faster than filtering, but it can cause errors if 
the noise changes rapidly with respect to frequency. For example, when there are 
discrete signals present, such as harmonic spurs.

Factory Preset:

4% 

Range:

0% to 16%

Remarks:

Changing the Smooth Trace parameter forces the smooth trace to be recalculated. This 
forces all results to be recalculated. Therefore, no need to perform a full restart.

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.
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N8201A Phase Noise 
Front Panel Access:

Meas Setup, Smoothing
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Monitor Spectrum Measurement 
110
Commands for querying the Monitor Spectrum measurement results and for setting to 
the default values are found in the “MEASure Group of Commands" on page 85. The 
equivalent front panel keys for the parameters described in the following commands, are 
found under the Meas Setup key, after the Monitor Spectrum measurement has been 
selected from the MEASURE key menu.
Monitor Spectrum—Average Count 
[:SENSe]:MONitor:AVERage:COUNt <integer>

[:SENSe]:MONitor:AVERage:COUNt?

Set the number of data acquisitions that will be averaged. After the specified number of 
average counts, the averaging mode (terminal control) setting determines the averaging 
action.

Factory Preset:

10

Range:

1 to 1,000

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Meas Setup, Avg Number
Monitor Spectrum—Averaging State 
[:SENSe]:MONitor:AVERage[:STATe] OFF|ON|0|1

[:SENSe]:MONitor:AVERage[:STATe]?

Turn averaging on or off.

Factory Preset:

Off 
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Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Meas Setup, Avg Number
Monitor Spectrum—Averaging Termination Control 
[:SENSe]:MONitor:AVERage:TCONtrol EXPonential|REPeat

[:SENSe]:MONitor:AVERage:TCONtrol?

Selects the type of termination control used for the averaging function. This determines 
the averaging action after the specified number of data acquisitions (average count) is 
reached.

Exponential - After the average count is reached, each successive data acquisition is 
exponentially weighted and combined with the existing average.

Repeat - After reaching the average count, the averaging is reset and a new average is 
started.

Factory Preset:

Exponential

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Meas Setup, Avg Mode
Monitor Spectrum—Frequency Span 
[:SENSe]:MONitor:FREQuency:SPAN <freq>

[:SENSe]:MONitor:FREQuency:SPAN?

Sets the frequency span. Setting the span to 0 Hz puts the N8201A into zero span. 

Factory Preset:

26.5 GHz
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Range:

3 Hz to 26.5 GHz

Default Unit:

Hz

Front Panel Access:

SPAN/X Scale, Span

or SPAN/X Scale, Zero Span
Monitor Spectrum—Full Frequency Span 
[:SENSe]:MONitor:FREQuency:SPAN:FULL

Sets the frequency span to full scale. 

Factory Preset:

27.0 GHz

Front Panel Access:

SPAN/X Scale, Full Span
Monitor Spectrum—Zero Frequency Span 
[:SENSe]:MONitor:FREQuency:SPAN:ZERO

Sets the frequency span to zero. 

Factory Preset:

26.5 GHz

Front Panel Access:

SPAN/X Scale, Zero Span
Monitor Spectrum—Trace Points
[:SENSe]:MONitor:SWEep:POINts?

Quires the number of trace points.

Factory Preset:

601
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Range:

Always 601

Front Panel Access:

None
Monitor Spectrum—Sweep Time 
[:SENSe]:MONitor:SWEep:TIME <value>

[:SENSe]:MONitor:SWEep:TIME?

Specifies the sweep time of the measurement.

Factory Preset:

14.6 ms (automatically calculated)

Range:

1 ms to 6 ksecs

Front Panel Access:

Sweep, Sweep Time
Monitor Spectrum—Time Mode
[:SENSe]:MONitor:SWEep:TIME:AUTO ON|OFF|1|0

[:SENSe]:MONitor:SWEep:TIME:AUTO?

Specifies whether the sweep time is set automatically or manually.

Factory Preset:

Auto

Remarks:

If set to AUTO, the sweep time will be affected by the RBW setting.

Front Panel Access:

Sweep, Sweep Time Auto/Manual
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RF Power Commands 

RF Mixer Maximum Power 
114
[:SENSe]:POWer[:RF]:MIXer:RANGe[:UPPer] <power>

[:SENSe]:POWer[:RF]:MIXer:RANGe[:UPPer]?

Specifies the maximum power at the input mixer.

Factory Preset:

4 dBm

Range:

–100 dBm to 10 dBm 

Default Unit:

dBm

Front Panel Access:

Input/Output, Advanced, Max Mixer Lvl 
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Spot Frequency Measurements 
N8201A Phase Noise 
Commands for querying the Spot Frequency measurement results and for setting to the 
default values are found in the “MEASure Group of Commands" on page 85. The 
equivalent front panel keys for the parameters described in the following commands, are 
found under the Meas Setup key, after the Spot Frequency measurement has been 
selected from the MEASURE key menu.
Spot Frequency Number of Averages
[:SENSe]:SFRequency:AVERage:COUNt <integer>

[:SENSe]:SFRequency:AVERage:COUNt?

Specifies the number of measurements made when calculating the average result.

Factory Preset:

10 

Range:

1 to 1000

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Meas Setup, Average Number
Spot Frequency Average State
[:SENSe]:SFRequency:AVERage[:STATe] ON|OFF|1|0

[:SENSe]:SFRequency:AVERage[:STATe]?

Switches averaging On or Off.

Factory Preset:

Off 

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.
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Front Panel Access:

Meas Setup, Average Number On/Off
Spot Frequency Averaging Mode Termination Control
[:SENSe]:SFRequency:AVERage:TCONtrol EXPonential|REPeat

[:SENSe]:SFRequency:AVERage:TCONtrol?

Selects the type of termination control used for the averaging function. This determines 
the averaging action after the specified number of acquisitions (average count) is 
reached.

Exponential - Each successive data acquisition after the average count is reached, is 
exponentially weighted and combined with the existing average.

Repeat - After reaching the average count, the averaging is reset and a new average is 
started.

Factory Preset:

Exponential

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Meas Setup, Avg Mode Exp/Repeat
Spot Frequency Resolution Bandwidth 
[:SENSe]:SFRequency:BANDwidth|BWIDth[:RESolution]?

Queries and returns the resolution bandwidth.

Front Panel Access:

None
Spot Frequency Resolution Bandwidth Automatic 
[:SENSe]:SFRequency:BANDwidth|BWIDth[:RESolution]:AUTO?

Queries the resolution bandwidth mode. This is only available in the Monitor Spectrum 
measurement.
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Front Panel Access:

None
Spot Frequency Video Bandwidth 
[:SENSe]:SFRequency:BANDwidth|BWIDth:VIDeo?

Queries the video bandwidth.

Front Panel Access:

None
Spot Frequency Video Bandwidth Automatic 
[:SENSe]:SFRequency:BANDwidth|BWIDth:VIDeo:AUTO?

Queries the video bandwidth mode.

Remarks:

This command is not available in Spot Frequency and Log Plot measurements, and the 
soft key is grayed out.

Front Panel Access:

None
Spot Frequency Video to Resolution Bandwidth Ratio 
[:SENSe]:SFRequency:BANDwidth|BWIDth:VIDeo:RATio <numeric>

[:SENSe]:SFRequency:BANDwidth|BWIDth:VIDeo:RATio?

Specifies the ratio of the video bandwidth to the resolution bandwidth. 

Factory Preset:

1.0 

Range:

0.001 to 10

Front Panel Access:

BW/Avg, VBW/RBW
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Spot Frequency Type of Detection 
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[:SENSe]:SFRequency:DETector[:FUNCtion]?

Queries and returns the detection mode.

Factory Preset:

Average

Front Panel Access:

None
Spot Frequency Measurement Type
[:SENSe]:SFRequency:METHod DANL|PN

[:SENSe]:SFRequency:METHod?

Determines whether you are measuring the phase noise of a signal or the noise floor of 
the N8201A itself. The noise floor is referred to as DANL (displayed average noise 
level). Measuring the phase noise of a signal is the default, and is the intended use of the 
measurement. However, if your phase noise level is low, it can be useful to measure the 
noise floor of the N8201A so that you can compensate for this in your measurement. See 
“[:SENSe]:DANL:METHod ATTenuator|REMoval" on page 94 for more details on the 
two different types of noise floor measurement.

Factory Preset:

Phase Noise

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Meas Setup, Meas Type, Phase Noise or DANL
Spot Frequency Phase Noise Optimization
[:SENSe]:SFRequency:PNOFrequency <freq>

[:SENSe]:SFRequency:PNOFrequency?

The N8201A has two different filters which it can use to measure the phase noise. One 
filter is better suited to phase noise at small offsets, and the other is better suited to larger 
offsets. Use this command to specify the cross-over point from one filter to the other.
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Factory Preset:

45 kHz

Range:

40 kHz to 60 kHz

Remarks:

If you are measuring phase noise at a frequency offset between 40 kHz and 60 kHz, you 
can make one measurement with  :PNOFrequency greater than your measurement’s 
offset and one with :PNOFrequency smaller. The lower of the two phase noise figures is 
the more accurate.

You must be in the Phase Noise mode, Spot Frequency measurement to use this 
command. Use INSTrument:SELect to set the mode.

Front Panel Access:

Meas Setup, Advanced, PhNoise opt f
Spot Frequency Phase Noise Optimization Mode
[:SENSe]:SFRequency:PNOFrequency:AUTO ON|OFF|1|0

[:SENSe]:SFRequency:PNOFrequency:AUTO?

The N8201A has two different filters which it can use to measure the phase noise. One 
filter is better suited to phase noise at small offsets, and the other is better suited to larger 
offsets. This command specifies whether the crossover point from one filter to the other 
is controlled automatically or is under manual control.

Factory Preset:

On

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Meas Setup, Advanced, PhNoise opt f
Spot Frequency Offset 
[:SENSe]:SFRequency:SOFFset <value>

[:SENSe]:SFRequency:SOFFset?
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Specifies the frequency offset at which the phase noise is to be measured.

Factory Preset:

10 kHz

Range:

100 Hz to 100 MHz

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

FREQUENCY/Channel, Tracking, Tolerance ±
Resolution Bandwidth/Spot Frequency Offset Percent
[:SENSe]:SFRequency:SOFFset:BANDwidth|BWIDth[:RESolution]  :RATio <value>

[:SENSe]:SFRequency:SOFFset:BANDwidth|BWIDth[:RESolution]  :RATio?

The Resolution Bandwidth is specified as a percentage of the offset frequency. This 
command allows you to specify this percentage value.

Factory Preset:

10

Range:

1 to 30

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Meas Setup, Advanced, RBW/Spot Offset %
Spot Frequency Sweep Time 
[:SENSe]:SFRequency:SWEep:TIME <value>

[:SENSe]:SFRequency:SWEep:TIME?
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Specifies the sweep time of the measurement.

Factory Preset:

5 ms

Range:

1 ms to 1 s

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Sweep, Sweep Time
Spot Frequency Sweep Time Mode
[:SENSe]:SFRequency:SWEep:TIME:AUTO ON|OFF|1|0

[:SENSe]:SFRequency:SWEep:TIME:AUTO?

Specifies whether the sweep time is set automatically or manually.

Factory Preset:

Auto

Remarks:

You must be in the Phase Noise mode to use this command. Use INSTrument:SELect to 
set the mode.

Front Panel Access:

Sweep, Sweep Time
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5 If You Have A Problem
Agilent Customer Assistance

Agilent on the Web 
124
You can find information about technical and professional services, product support, and 
equipment repair and service on the Web: http://www.agilent.com.

1 Click on the Test & Measurement link then click on Select a Country. 

2 Click on the Contact Us link for contact information. 
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